OBJECTIVES

- Model **sheet metal parts** and create **sheet metal drawings**
- Create **walls**, **reliefs**, and **bends**
- Understand and create **Bend Order Tables**
- Produce **Flat Pattern** instances of sheet metal parts
- Create form features and **rips**
- Produce **Sheetmetal drawings**

Pro/SHEETMETAL

This Lesson introduces how to create and work with thin-walled parts using **Pro/SHEETMETAL** (Fig. SM.1). Pro/SHEETMETAL parts are similar to Pro/E parts (even though their database is actually a bit different). Pro/SHEETMETAL parts are a Sub-type of parts. When you create a **New** file, if **Part** is the selected **Type**, you can choose **Sheetmetal** as the Sub-type. From the New File Options dialog box you then choose the Template (Fig. SM.2). Sheet metal parts can also be used in assemblies, along with other Pro/E and/or Pro/SHEETMETAL parts. In addition, sheet metal parts can contain normal Pro/E features, such as solid protrusions, surfaces, and datum entities.
Using Pro/SHEETMETAL, you can create parts in either their formed (bent) shape (Fig. SM.3) or the flattened shape. Once created, these parts can then be formed or flattened, as required. You can also use **Family Tables** to maintain the part in both states.

![Figure SM.3 COAch for Pro/E, Pro/SHEETMETAL, Basic Concepts, Overview](image)

If you have COAch for Pro/E on your system, go to Sheet Metal Design and complete the lessons.

As sheet metal parts are flattened (or formed if you start with a flat state), Pro/SHEETMETAL utilizes a "**Y factor**" to allow for the fact that metal is elastic and stretches as it bends. Pro/SHEETMETAL will subtract from the actual length of the material to compensate for the elasticity. You can substitute a **Bend Table** for the **Y** factor if you so desire. Several default bend tables are provided with Pro/SHEETMETAL; they are based on the tables from the Machinery Handbook.

The Pro/E part database is different when you create parts using Pro/SHEETMETAL. All sheet metal parts are by definition thin-walled constant-thickness parts. Because of this, sheet metal parts have some unique properties, that other Pro/E parts do no have. You may convert a solid part into a sheet metal part, but not a sheet metal part into a solid part. The solid must be a constant thickness.

All sheet metal parts are constructed of features known as **Walls**. A sheet metal **Wall** feature is analogous to a **Solid Protrusion**. When you create Wall features, Pro/E is actually doing a great deal of work behind the scenes—*it creates many internal datum planes and automatic alignment points that never appear on the screen*. Another important sheet metal feature is a **Bend**. Bends are often generated automatically during the creation of Wall features.

Sheet metal drawings usually contain views both of the **fully formed part** and of the **flat pattern**, as in Figure SM.4. You can place views of the part in both states on the same drawing by creating a multi-model drawing.

![Figure SM.4 COAch for Pro/ENGINEER, Pro/SHEETMETAL, Drawings, Flat State](image)
There are many similarities between creating solid features in Pro/E and in Pro/SHEETMETAL. However, Pro/SHEETMETAL offers some additional special features. To create a sheet metal part in Pro/E, choose Sheetmetal instead of selecting Solid from the New (file) dialog. The FEAT CLASS menu structure appears differently in Pro/SHEETMETAL mode.

The first feature in any sheet metal part must always be a Wall feature, which is analogous to a Solid protrusion. After constructing the first Wall feature, you may create surface or solid features, as well as datum or sheet metal features.

The OPTIONS menu is used only when constructing the first Wall feature. Subsequent sheet metal features are created from a different menu. Most of these options should look familiar; their functionality is identical to their Solid feature creation counterparts.

There are two new options available when creating the first Wall feature in Sheet metal mode: Flat and Offset. The Offset option creates a wall that is offset from an existing surface. This is most useful for creating feature geometry in Assembly mode. With the Flat option, you can sketch the outline of a planar surface (Fig. SM.5).

![Figure SM.5 Sketch of First Wall and Modeled Wall](image)

**Sheet Metal Design Using Pro/SHEETMETAL**

In general, it is most effective to create sheet metal designs in their bent state and then unbend them for flat pattern geometry. Create your design as per your design intent. It is not necessary to create the design in the order of manufacture. Sheet metal parts can be created in the Part mode or the Assembly mode. You can use the top-down approach to design when you use the Assembly mode.

Typical sheet metal structures that can be designed with Pro/SHEETMETAL are cabinets and supporting structures for electrical and mechanical equipment (Fig. SM.6). In these instances, you should design the cabinet and supporting structures around the internal components. As with regular Pro/E parts created in Assembly mode, a sheet metal part can be dimensioned to the component parts that it is supporting.

![Figure SM.6 Electronic Chassis](image)
Before starting to create sheet metal features, remember to design the part in the “as designed” condition, i.e., not as a flat pattern, unless you know all flat pattern details and dimensions. (Problems can arise when you modify a part that was designed as a flat pattern). Add as many bends to the part as possible before adding other features. Creating cuts at an angle or through bend areas might require larger dimensions for proper clearance. The proper feature creation order (Fig. SM.7) and sketch references are essential.

![Figure SM.7 Order of Feature Creation and References for Feature Creation](image)

**Walls**

If you choose to create a sheet metal part in Sheet Metal mode, the first feature (other than datums) must be a wall. There are two types of walls: **Base** and **Secondary**. Pro/E grays out all the other feature types in the SHEET METAL menu until you have created the first (base) wall. There are several options for creating the base wall that are not available when you are adding (secondary) walls to the part.

The feature forms available for the base wall include:

- **Extrude** Sketch the side section of the wall and extrude it a specified depth (Fig. SM.8).

![Figure SM.8 Base Feature, Extruded Wall](image)

- **Revolve** Sketch the side section of the wall and revolve about an axis (Fig. SM.9).

![Figure SM.9 Base Feature, Revolved Base](image)
• **Blend** Create a sheet metal wall by blending several sections sketched in parallel planes as shown in Figure SM.10.

![Figure SM.10 Base Feature, Blended Wall](image)

• **Flat** Sketch the boundaries of the wall (Fig. SM.11).

![Figure SM.11 Feature, Flat Wall](image)

• **Offset** Create a wall that is offset from a surface (Fig. SM.12).

![Figure SM.12 Base Feature, Offset Wall](image)

• **Advanced** Create a sheet metal wall using datum curves, multiple trajectories. Because you are in Sheet Metal mode, any features that you created through this menu are thin ones.

**Viewing a Sheet Metal Part**

When manipulating *thin-walled* models (like sheet metal or die-cast parts) it is often difficult to select the thin side surfaces when you wish to orient the view. Because of the thinness of a sheet metal part, using edges for orienting the part is more convenient than using the side surfaces. To orient the part:

• Choose a view command (**Front**, for example); then select a surface (wall).
• Select the corresponding view command (**Top**, for example) and select an edge of a wall.
Secondary Walls

You can add flat walls, extruded walls, swept walls, extends, twists, and merged walls. They are attached to the edges on the part. Except for the Extends, these walls can be attached either to a whole edge or to a portion of it (partial walls, Sweeps, and Twists). Extends extrude a wall along the full length of the specified edge. You can also add unattached walls, independent of the base wall, by checking Unattached in the Wall menu.

The choice of walls to add to the base wall will depend on your design intent. Flat Walls and extruded walls must be attached to planar surfaces. Their attachment edges must be straight lines. Flat walls can have a section of any shape, but their profile is always flat. Extruded, walls can be sketched with a more complex profile. Extruded walls are always created as rectangular because they are extruded to a uniform depth; however, you can afterwards add Cut features to modify the wall shape.

Swept walls can be attached to virtually any surface. Their attachment edge need only be a tangent chain. The three major geometry types for additional walls are Flat, Extruded, and Swept (Partial walls are a subset of Extruded walls). With two additional menu options, No Radius and Use Radius, possible wall features are as follows:

- **Flat Wall, No Radius** Sketch the boundaries of the wall attached to the selected edge. The adjacent wall must be either planar or a twist. The attachment edge must be a straight line. The new wall is automatically created coplanar with the adjacent planar wall or tangential with the end of the twist (Fig. SM.13).

![Figure SM.13 Flat Wall-No Radius](image)

- **Extruded or Partial wall, No Radius** Sketch the side section of the wall that will be extruded along the attachment edge. You determine whether a bend is to be created when you are sketching the section. For a partial wall, the adjacent wall must be planar. For an extruded wall, the adjacent wall must be either planar or a twist. In all cases, the attachment edge must be a straight line. (Fig. SM.14).

![Figure SM.14 Extruded or Partial Wall-No Radius](image)

- **Swept Wall, No Radius** Use this to attach a wall to almost any type of surface. The sweep trajectory is the attachment edge of the adjacent wall. It must be a tangent chain but it can be three-dimensional. Sketch the side section of the wall. Determine whether a bend is to be created when you are creating the sketch.

- **Flat Wall, Use Radius** Sketch the boundaries of the wall attached to the selected edge. The
sketching plane is set up at a specified angle, and the radius is added after you create the wall. Note that material is removed from the wall-wall intersection (as shown in Figure SM.15, **Flat Wall, Use Radius**). If the wall is not attached to the edge vertices, you have to use reliefs to create the wall geometry properly. The adjacent wall must be planar, and the attachment edge must be a straight line.

![Figure SM.15 Flat Wall, Use Radius](image)

- **Extruded or Partial wall, Use Radius** Sketch the side section of the wall that will be extruded along the attachment edge. The bend radius for the wall is added after you create the wall. Note that material is removed from the wall at the bend location. For a **Partial** wall (Fig. SM.16), you have to use reliefs to create the wall geometry properly. The adjacent wall must be planar, and the attachment edge must be a straight line.

![Figure SM.16 Extruded or Partial Wall, Use Radius](image)

- **Swept Wall, Use Radius** Use this to attach a wall to almost any type of surface. The sweep trajectory is the attachment edge of the adjacent wall. It must be a tangent chain, but it can be three-dimensional. Sketch the side section of the wall. The limitation is that the line of intersection between the sketching plane and the adjacent surface must be a straight line.

- **Twist** Use this wall to change the plane of a part. Its adjacent wall must be planar, and the attachment edge must be a straight line (Fig. SM.17).
- **Merge** Use this to integrate unattached walls into one part (Figure SM.18).

- **Unattached Walls** You can create flat, extruded, revolved, blend, offset, and advanced unattached walls.

**Automatic Reliefs**

For any type of wall other than the base wall, you can specify the kind of relief that you want. After you have sketched the new wall and the sketch has been regenerated, the Relief menu appears with the following choices:

- **No Relief** The bend is created without relief.
- **w/Relief** Brings up the RELIEF TYPE menu. Pro/E highlights each attachment point in turn and prompts you to select the kind of relief option:
  - **StrtchRelief** You are prompted to enter the *relief width* and *relief angle*. (Fig. SM.19(B)).
  - **Rip Relief** Creates a cut for the relief (Fig. SM.19(B))
  - **RectRelief** Create wall with rectangular relief. (Fig. SM.19(C))
  - **ObrndRlief** creates a relief that includes a circular cut. (Fig. SM.19(C))

In Figure SM.19(A), a flat wall is attached at an angle to an existing flat wall. The new wall does not run the full length of the attachment. Therefore, if it is to be attached at an angle, it must have relief. If it
is to be attached without relief, then it cannot be at an angle. In that case, you can add a bend later.

Figure SM.19 (A) Rip and Stretch Reliefs

Figure SM.19 (B) Reliefs
Menus Used to Create Flat, Extruded, Partial, and Swept Walls

When you create a flat, extruded, or partial wall, you must specify a bend table. If you use the Use Radius option when creating a flat, extruded, partial, or swept wall, you must also specify the relief and radius. Dialog boxes are used to define these types of walls. In the main dialog box for each of these types of walls, you define the bend table, relief, and radius elements. When you select one of these elements, the appropriate menu appears to aid in your definition.

Use the USE TABLE menu to specify the type of bend table to assign to the bend:

- **Part Bend Tbl** Use the default part bend table.
- **Feat Bend Tbl** Assign a specific bend table to this feature.

If you select the Use Radius option to create a flat, extruded, partial, or swept wall, use the RELIEF menu to specify the following:

- **No Relief** Create the wall without relief.
- **w/Relief** Create the wall with relief. The RELIEF TYPE menu appears with the following options:
  - **No Relief** Create wall without relief.
  - **StrtchRelief** Create wall with stretch relief.
  - **Rip Relief** Create wall with rip relief.
  - **RectRelief** Create wall with rectangular relief.
  - **ObrndRlief** Create wall with obrnd relief.

If you select the Use Radius option to create a flat, extruded, partial, or swept wall, use the SELECT RADIUS menu to specify the following:

**Thickness** Sheet metal thickness.
**Enter Value** Enter a value at the keyboard.
**Default** Use the defined Default Radius. (if the Default Radius has already been defined.)
**From Table** If a Bend Table has been assigned and you select this option, the FROM TABLE menu appears with a listing of all the radii in the table. You can then choose one of the values.
**Flat Wall**

A flat wall (Fig. SM.20) is attached to a selected edge, and you sketch the boundaries of the wall in a plane at the bend angle of the finished wall. The surface adjacent to the edge must be planar.

*When you create a flat wall, you must sketch the Flat Wall as an open loop and attach the Flat Wall to either the green or the white side of the Attach Edge, with its attachment points inside (or aligned with) the highlighted vertices.*

If the Flat Wall has a radius and rip relief, and you dimension it to the inner surfaces of adjacent walls then; you can set the offset distance to zero. Pro/E relieves the Flat Wall as shown in Figure SM.20(d). This is functionally equivalent to the effect that you would get if you created the Flat Wall with real offset dimensions, as in Figure SM.20(c), and then added Extend features at the ends.

*Figure SM.20 Creating a Flat Wall*
Extruded Wall

An Extruded Wall is attached to an edge and always extrudes the complete length of the edge. The surface adjacent to the edge must be planar (Fig. SM.21).

![Extruded Partial Wall, with the option No Radius](image)

Figure SM.21 Extruded Partial Wall, with the option No Radius

Tangent Entities for an Extruded Wall

If an extruded wall section is to be tangent to the adjacent surface (Fig. SM.22), you have to make sure your entity at the attachment point is tangent.

![Sketch line tangent to adjacent surface, Create tangent arc, Delete line](image)

Figure SM.22 Creating Tangent Walls

Material Thickness for an Extruded Wall

Use the Thicken command to dimension to both sheet metal surfaces while creating an extruded wall section (Fig. SM.23). This enables you to dimension the inside bend radii on opposite sides of the section, or to create dimensions needed for proper sizing or clearance, and so on. This way, you do not have to add material thickness to your dimension values.

![sketch and regenerate, thicken, then delete dimension sd1, add dimension sd3 for inside radius](image)

Figure SM.23 Thickening a Wall Section
Partial Walls

There are two ways to create partial walls in sheet metal parts: One way is to sketch a Flat wall not connected to the endpoints of the attachment edge (Fig. SM.24). Or, you can use the Extruded option to create a partial wall by sketching its profile. This wall starts from a datum point (which you specify) and runs for a specific depth (which you also specify). Partial walls can be created on an edge where they cross an existing bend feature (Fig. SM.25).

Figure SM.24 Flat Partial Wall with Rip Reliefs

You must use reliefs when you create any type of partial wall with Use Radius (Fig. SM.27).

Figure SM.25 A Partial Wall Crossing a Bend

Figure SM.27 Using Reliefs for Partial Walls
Extend Wall

The **Extend Wall** (Fig. SM.28) feature enables you to model various overlap conditions, mainly at corners. An **Extend Wall** feature extends out from a straight edge of an existing planar surface. It can either extend for a specified length or extend up to a specified plane (may be either a datum plane or another planar surface).

![Diagram of Extend Wall Feature](image)

**Figure SM.28** Sheet Metal Corner, with Various Degrees of Overlap

(a) Corner as first formed—no extensions

(b) Corner—after extensions added to tangent inside edge

(c) Corner—after left side extended to tangent inside edge and right side extended to tangent outside edge
Twists

A Twist is a special wall that can be used to change the plane of a sheet metal part. Twists serve as transitions between two areas of sheet metal, and the twist angle is relatively small (Fig. SM.29).

It is attached to a straight edge (the attach edge) on an existing plane wall (Fig. SM.30). It can be rectangular or trapezoidal. It has an axis (the twist axis) running through its center, perpendicular to the attach edge, and it can be twisted around that axis by a specified angle.

![Figure SM.29 Twist](image1)

When creating a twist wall, you can add a flat or an extruded wall at the end of a twist only if the wall was created with no radius and tangent to the twist. You can unbend a twist using the Unbend, Regular menu options.

![Figure SM.30 Flat Wall with Attached Twist](image2)

Cuts

The Cut feature can be used to create a Thru-All or Thru-Next cut or to create the UDFs used for notches and punches. The techniques used to create a cut in Sheet Metal mode are similar to those used in Part mode. *Sheet metal cuts are always made on the green or white surfaces and never on the edges.* The white surface is offset from the green surface by the sheet thickness. Sheet metal cuts are sketched on a plane and then projected onto the sheet metal. The cuts are made normal to the sheet metal surface and can be driven from either the green side or the white side. If you want the Cut feature to cut the material at a defined angle, then you should use a Solid-Class cut rather than a Sheet Metal-Class cut.

**Solid-Class Cut**
Some **Solid-Class features** (e.g. holes, rounds, chamfers, slots, cuts) are available for use in sheet metal parts. They can be added in Sheet Metal mode. Solid-class features can be placed on the green and white surfaces and on the edges.

When you make a **Sheet Metal-Class cut**, you must select whether the cut is going to be **Solid** or **Thin**. If you choose **Solid**, then you must sketch the cut with all its dimensions. If you choose **Thin**, then you need sketch only a simple line sketch for a cut that will have uniform thickness (width). Figure SM.31 shows a Sheet Metal-Class cut in a curved sheet metal part. The cut was defined first as a solid cut and then as a thin cut. The cut could have been created as either a solid cut or a thin cut.

![Figure SM.31 Sheet Metal Cuts](image)

**Rips**

In general, a **rip is a zero-volume cut that is created on a sheet metal part**. If your part is designed as a continuous piece of material, it cannot be unbent without ripping the sheet. Create a **Rip** feature before unbending. You can choose among a number of different rips, including:

- **Regular Rip** Select the surface on which to create the rip and then sketch the rip section. Pro/E creates a **saw cut** along the sketched **rip line**. (Fig. SM.32).
- **Surface Rip** Select a surface and rip the geometry out. This option effectively cuts out the selected surface and so actually removes volume. (Fig. SM.33).
- **Edge Rip** Select an edge of a surface. Pro/E creates a **saw cut** along the edge. (Fig. SM.34).

![Figure SM.32 Regular Rip](image)
When you unbend a part with a **Regular Rip**, the material breaks along the rip section (Fig. SM.35).
Bend, Unbend, Bend Back

This section describes the bend, unbend, and bend back features. You can also make a projected datum curve follow the unbending and bending back of sheet metal surfaces.

- The **bend feature** consists of Regular bends, Transition bends, Planar bends, and Edge bends.
- The **unbend feature** consists of Regular unbends, Transition unbends, and Cross-section-driven unbends.
- The **bend back feature** enables you to return a bend that has been unbent, to its original condition. Proper use of unbends and bend back features is very important for sheet metal design.

Adding a bend back feature is not the same as deleting an unbend. The suggested practice as follows:

- If you add an unbend (or bend back) feature just to see how the part looks in a flattened (unbent) condition, delete it before proceeding. Do not add unnecessary pairs of unbend/bend back features; they inflate the part size and might cause problems at regeneration.
- If you specifically want to create some features in a flattened state, add an **Unbend** feature, create the features you want, and then add a **Bend Back** feature. Do not delete the **Unbend** feature in this case; features that reference it might fail regeneration.

**Bends**

Not only are bends added to the part when a wall feature is created, but the sheet metal part can have bends added at any time via the **Bend** command. The part can be bent and unbent around these bends again and again by means of the **Unbend** and **Bend Back** features as shown in Figure SM.36.

The **Bend** feature is used to add a bend to a flat section of the part. You cannot add a bend where it crosses another bend, but bends can be added across form features.

![Diagram of Bends](image)

**Figure SM.36 Examples of Bends**

When adding bends, consider the following:

- You cannot copy a Bend feature by mirroring it.
- Bends with transition areas do not accept bend relief.
- You can generally unbend zero-radius bends; however, you cannot unbend those that have slanted cuts across them.

For all regular bends, you must specify the relief to be used. After you have sketched the bend and
the sketch has been regenerated, the RELIEF menu appears. In Figure SM.37, a simple \textit{L-shaped} sheet is to be bent on a line that is a short distance above the imaginary line where the upper left part meets the main lower part. In the three relief examples, the large lower area was selected as the fixed area for the bend. In addition, the bend was created on the fixed side of the bend line.

![Figure SM.37 L-shaped Sheet](image1)

![Figure SM.38 Bend with No Relief](image2)

The results can be summarized as follows:

- **Bend with No Relief** The upper part of the fixed area was also bent, along its full width (Fig. SM.38).
- **Bend with Rip Relief** The material in the fixed section was cut normal to the bend line, to provide the bend relief (Fig. SM.39).
- **Bend with Stretch Relief** The material in the corner between the fixed and bent sections was stretched to provide the bend relief. Note, in the unbent view, the relief width and relief angle (Fig. SM.40).

![Figure SM.39 Bend with Rip Relief](image3)

![Figure SM.40 Bend with Stretch Relief](image4)
Types of Bends

Bends can be a combination of attributes--one from each of the following groups:

- **Angle** (default) Create a bend with a specified radius and angle or
- **Roll** Create a bend with a specified radius. The resulting angle is determined by both the radius and the amount of flat material to be bent; then select
- **Regular** (default) Create a normal bend with no transition surfaces or
- **w/Transition** Deform the surface between the bend and an area you want to remain flat or
- **Planar** Create a bend around an axis that is perpendicular to the green surface then select
- **Part Bend Table** (default) Use the bend table assigned to the part to calculate the developed length of the bend. (If no bend table has been assigned to the part, use the Y-factor.) or
- **Feature Bend Table** Use a specific bend table for this bend only then select
- **Inside Rad** (default) Apply the radius to the inside of the bend or
- **Outside Rad** Apply the radius to the outside of the bend and finally, select (for Regular Bends)
- **No Relief** (default) Create a bend without reliefs or
- **w/ Relief** Create automatic bend reliefs.

![Figure SM.41 Regular Angle Bend](image)

A **Roll** bend (Fig. SM.42) is sketched like that for an angle bend; the direction of bending, however, is determined when you select the direction of viewing the sketching plane. The bend is created in the direction you are viewing--that is, away from you.

![Figure SM.42 Roll Bend](image)
Bend Order Tables

You can create bend order tables and display them in sheet metal drawings to document the order and dimensions of bend features. Bend order tables can be updated by reviewing the bend sequence. When a bend order table is stored, the file name is `<modelname>.bot`. A bend order table cannot be created or edited on a completely unfolded model. This bend order table shown in Figure SM.43 is based on the completed part that is shown in Figure SM.44. The bend sequences for the part are shown in Figure SM.45.

![Bend Order Table](image1)

<table>
<thead>
<tr>
<th>BEND SEQ</th>
<th>#BENDS</th>
<th>BEND#</th>
<th>BEND DIRECTION</th>
<th>ANGLE</th>
<th>RADIUS</th>
<th>LENGTH</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>3</td>
<td>1</td>
<td>IN</td>
<td>90.000</td>
<td>0.190</td>
<td>0.328</td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td>OUT</td>
<td>90.000</td>
<td>0.250</td>
<td>0.328</td>
</tr>
<tr>
<td>3</td>
<td></td>
<td></td>
<td>OUT 3</td>
<td>90.000</td>
<td>0.258</td>
<td>0.341</td>
</tr>
</tbody>
</table>

Figure SM.43 Bend Order Table

![Bend Sequences](image2)

Figure SM.44 Bend Sequences

![Completed Sheet Metal Part](image3)

Figure SM.45 Completed Sheet Metal Part
Displaying a Bend Order Table

To write the bend order table to a file and display it on the screen, choose Info from the BEND ORDER menu. In the bend order table, a bend's direction is considered to be in when it is less than $180^\circ$ (i.e., acute or obtuse) on the green side. It is considered to be out when it is greater than $180^\circ$ (i.e., oblique) on the green side.

Unbends

Use the Unbend feature to unbend any curved surface on the sheet metal part, whether it is a bend feature or a curved wall. Use the UNBEND OPT menu to do the following:

- **Regular** (default) Pick an existing bend or wall feature to unbend. You can use this option to unbend most bends in a part. After the bend, the surfaces that were tangential to the bend are in the same plane. If you select all bends, you create a flat pattern of your part.
- **Transition** Select stationary surfaces and transitional surfaces to create an unbend feature. This can be used on undevelopable surfaces, such as blended walls.
- **Xsec Driven** Select stationary surfaces and specify a cross-sectional curve to determine the shape of the unbend feature. This can be used on undevelopable surfaces, such as hems and flanges.
- **Done** Continue with the unbending process.
- **Quit** Abort the unbending process.

Most bends in a part can be unbent with the regular option as shown in Figure SM.46 and Figure SM.47. Use the regular option to unbend undevelopable (deformed) surfaces and twists. The dialog box to unbend a regular bend appears when you select Regular from the UNBEND OPTS menu. The dialog box lists the following elements:

- **Fixed Geom** (required) The region of the model that is to remain fixed during the unbend.
- **Unbend Geom** (required) The bend features to be unbent.
- **Deformation** (not applicable to a regular unbend).

![Figure SM.46 Bend Sequences](image1)

![Figure SM.47 Unbent Bend](image2)

Bending Back
When a bend has been unbent, you can use the **Bend Back** command to return it to its original condition. If you partially bend back a regular unbend that contains a deform area, you might not be able to complete the bend back to the fully formed condition. As a rule, you should bend back only a fully unbent area. When creating a **Bend Back** feature, you can specify contours to remain unbent (Fig. SM.48).

![Figure SM.48 Bending Back with Fixed Surfaces](image)

The dialog box for a regular roll bend appears when you select **Roll** and **Regular** from the OPTIONS menu. The dialog box lists the following elements:

- **Fixed Geom** (required) The region of the model that is to remain fixed during the bend back.
- **BendBack Geom** (required) The unbent feature to be bent back.
- Use the BENDBACKSEL menu after you select the **BendBack Geom** element to do the following:
  - **BendBack Sel** The GET SELECT menu appears. Select one or more Unbends to bend back, and then choose **Done**.
  - **BendBack All** All Unbends are bent back automatically.

As Pro/E bends back each selected unbend, it examines its contours. If it finds that a contour partially intersects the bend area, it highlights that part of the contour and prompts you as to whether you want this contour to remain flat (Fig. SM.49).

![Figure SM.49 Bend Backs with Contours Intersecting Bend Areas](image)

**Flat Pattern**
**Flat Pattern** is equivalent to an **Unbend All** feature, but it is always positioned last in the part feature sequence. You can create a Flat Pattern feature early in the design, to get started on drawings and manufacturing. If new features are later added to the part, they are automatically reordered before the Flat Pattern feature.

After you create the Flat Pattern, the part always displays in the flattened state; however, once you start creating a new feature, the Flat Pattern is temporarily suppressed, and then it is automatically resumed and reordered when the new feature is completed. If you do not want the part to be constantly flipping back and forth, you can suppress the Flat Pattern feature and resume it only when you want to see or use the flat pattern of the part.

**Flat State Instances**

In order to simplify and streamline the creation of Flat Pattern representations for manufacturing, a FLAT STATE menu (called FLAT STAT) is provided. It is accessed through the SHEET METAL SETUP menu (see left column). It can be used to create instances directly, without having to edit the part's family table. The instances thus created are initially completely unbent (Fig. SM.55).

Features created in **Flat State** instances behave like those created in regular family table members.

*Figure SM.51 Fully Formed Part and Flat State Instance*

If you subsequently choose the **Update** option from the FLAT STAT menu, then all the features that were added/enabled in any and all of the Flat State instances are enabled (resumed) in the generic and in all the instances, except in those instances in which they were specifically suppressed. The system enables you to clean up the family table by removing from it all the features that are now enabled in the generic and all the Flat State instances.

You can create the first flat state instance from a generic that is either fully formed or fully flat. If the generic is (fully) formed, then the system brings up the Unbend feature editor and prompts you for the Unbends necessary to make it fully flat. After you choose **Done**, the system creates the instance.

You can display and dimension a **flat state instance** on the same drawing with the detailed sheet metal part and its dimensioned views.

Flat state instances can be displayed in three ways:

- If the generic is in the active window, choose **Instance** from the FAMILY TABLE menu, and then choose the particular instance from the Instances namelist menu.
- If the generic is in the active window, choose **Show** from the FLAT STAT menu; then choose the particular instance from the FLAT MODELS NAMELIST menu.
- If you are retrieving the part through the ENTERPART menu, you have the choice of retrieving the generic or one of the instances.
SHEET METAL DESIGN

You have already created a wide variety of parts, assemblies, and drawings using this text. By now you should be so proficient using Pro/E that a step-by-step cookbook recipe of a sheet metal part should not be unnecessary. Therefore, in this version of the text this new lesson introducing Pro/SHEETMETAL will utilize a different format. We will introduce a wide range of part design concepts, commands, and capabilities as they apply to sheet metal (Fig. SM.52). At the end of the lesson, you will apply this material by creating a sheet metal part and documenting it with a detail drawing. The instructional portion of the lesson will require that you create a number of very simple parts that will be used to demonstrate Pro/SHEETMETAL capabilities.

Design Approach

Here is one possible design approach to follow for creating sheet metal parts:

1. Create the basic sheet metal parts in Sheet Metal mode. Because many of the components will be held in place with screws or bent tabs, you might want to leave the creation of these features for later when the components are assembled.
2. Create the assembly by assembling all major internal components relative to each other (Fig. SM.53). Include simple supporting structures, or sheet metal parts that are not completely defined at this time, to place the components.
3. Create or modify the sheet metal parts using the internal components as references. This aids you in adding supporting walls, form features for stiffening panels, and punches and notches for fastening the components.
4. After the cabinet and supporting structures are defined relative to the internal components and each other, add any remaining components, sheet metal, or assembly features.
5. Create and/or select a bend table to provide material allowances when unbending the part. This could also be done as the first step in the design.
6. For each part, create a bend order table to define the bending sequences.
7. Add a Flat State instance. This creates your flat pattern for drawing and manufacturing. The bend table data ensures that the flat pattern’s geometry is accurate.
8. Document the parts by creating drawings; you can include both the generic (as designed) part and the Flat State instance (multi-model drawing). Show the dimensions for the as-designed part, and show/create dimensions for the flat pattern part. Add the bend order table as a note.

Figure SM.52 Components and Sheet Metal Platform, Before Assembly
Sheet Metal Parts

A sheet metal part can be created in Sheet Metal mode or in Assembly mode as a sheet metal component, or it can be a regular part that has a constant thickness that is converted to a sheet metal part. (You cannot merge sheet metal parts with other assembly components.)

Part Surfaces

A sheet metal part appears with *green and white surfaces*, with side surfaces in between. *The green surface is the driving surface.* This helps in visualizing the part and geometry selection, because sheet metal parts are comparatively thin. *Sheet metal parts have a constant thickness; Pro/E creates the white surface by offsetting the material thickness from the green.* The side surfaces are not added until the part is fully regenerated.

Features

Pro/SHEETMETAL uses a set of features unique to sheet metal parts. Sheet metal features can be added to a sheet metal part when the part is completely unbent, when it is completely bent in its design condition, or at any stage of bend/unbend in-between. Sheet metal parts cannot be retrieved in Part mode. In Sheet Metal mode, you can create datum, cosmetic, and some Solid-class features, such as holes, slots, chamfers, and (flat) protrusions.
Sheet Metal Parameters

You can set up certain parameters and conditions prior to adding features to your sheet metal part, including:

- **Determining** the method to calculate the developed length of flat sheet metal required to make a bend of a specific radius and angle.
- **Generating** a table to document the order and dimensions of bend sequences.
- **Setting** the default surface or edge that remains fixed when you bend or bend back the part.
- **Defining** the default radius used when you create a bend or add walls.
- **Creating, displaying, and updating** flat state instances of a current part.

### Bend Allowance

Bend allowance is a method to calculate the length of flat sheet metal required to make a bend of a specific radius and angle. Bend tables are used for the accurate calculation of this length. Bend tables are used to calculate the bend allowance. When Pro/E looks for a value and does not find it in the bend table data, it uses the formula equation.

Use one of the following three methods to calculate the bend allowance:

- The system default equation
- One of the provided Pro/SHEETMETAL bend tables
- Pro/TABLE to create your own

| SMT_MATERIAL | - | - |
| SMT_K_FACTOR | 0.318310 | - | - |
| SMT_Y_FACTOR | 0.500000 | - | - |
| SMT_PART_BEND_ALLOW_DFLTS | No | - | - |
| SMT_DFLT_BEND_RADIUS | Thickness | Manual | No |
| SMT_DFLT_RADIUS_SIDE | Inside | Manual | - |
| SMT_DFLT_BEND_ANGLE | Manual | No |
| SMT_DFLT_ATTRIBUTES | One Side | Manual | - |
| SMT_DFLT_CRNR_REL_TYPE | No Relief | Manual | - |
| SMT_DFLT_CRNR_REL_WIDTH | - | No |
| SMT_DFLT_CRNR_REL_DEPTH | - | No |
| SMT_DFLT_BEND_REL_TYPE | No Relief | Manual | - |
| SMT_DFLT_BEND_REL_DEPTH | - | - |
| SMT_DFLT_BEND_REL_WIDTH | - | No |
| SMT_DFLT_BEND_REL_ANGLE | - | No |
| SMT_DFLT_DEPTH_OPTION | Thru next | Manual | - |
| SMT_SHARPS_TO_BEND | No | - | - |
Pro/SHEETMETAL Bend Tables

Pro/SHEETMETAL allows you to specify a Bend Table for a Sheet Metal part. You may also define a different Bend Table for each feature, if required. You can specify which Bend Table you want to use when you create any Bend feature (as you may have noticed).

The default Bend Tables that are supplied with Pro/SHEETMETAL is copied from (and used with the permission of) the Machinery Handbook. The tables are based on the hardness and "bendability" of the material being used:

<table>
<thead>
<tr>
<th>Table Name</th>
<th>Material</th>
<th>Y-Factor</th>
<th>K-Factor</th>
</tr>
</thead>
<tbody>
<tr>
<td>TABLE1</td>
<td>Soft Brass and Copper</td>
<td>0.55</td>
<td>0.35</td>
</tr>
<tr>
<td>TABLE2</td>
<td>Hard Brass and Copper</td>
<td>0.64</td>
<td>0.41</td>
</tr>
<tr>
<td></td>
<td>Soft Steel</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Aluminum</td>
<td></td>
<td></td>
</tr>
<tr>
<td>TABLE3</td>
<td>Hard Copper</td>
<td>0.71</td>
<td>0.45</td>
</tr>
<tr>
<td></td>
<td>Bronze</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Cold Rolled Steel</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Spring Steel</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Bend Tables apply only to constant-radius bends. The flat pattern size of variable-radius bends is determined by the Y-factor formula. If you have some other method of developing Flat Pattern lengths of bends, you must create user-defined Bend Tables.

When you create any sheet metal Bend feature, you can specify that it reference either the Part Bend Table or else a Feature Bend Table.

Most of the time, you should select Part Bend Table, since the behavior of bends is usually the same for all Bend features in the part. Possible exceptions to this rule are multiple-material models or when you have user-defined Bend Tables that take the grain of the material into account. In this case, you may have one table for across-grain features, and another table for along-grain features.

Note that the default Bend Tables supplied with Pro/SHEETMETAL do not account for the material grain direction. The Part Bend Table is specified with the Set Up option. Each bend can be made to reference it by selecting the Part Bend Tbl option. If you choose theFeat Bend Tbl option, Pro/E displays menus that allow you to select from the tables located in the Bend Table directory (From File ⇒ TABLE2).

You can make a particular Wall or Bend feature reference a different bend table from the bend table...
or Y-factor associated with the overall part. At the time of creating a Wall or Bend feature, you have two options:

- **Part Bend Tbl** The bend table associated with the part is used for developed length calculations. If no table is currently assigned to the part, the Y-factor formula is used.
- **Feat Bend Tbl** Specify a separate bend table to be used by the feature. Select one of the three supplied bend tables from the Data Files namelist menu, or choose Names and enter the name of the bend table file (including the path, if necessary).

Table 2 is displayed with an Excel file below.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
<th>H</th>
<th>I</th>
<th>J</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>#ProTABLE</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>#ProTABLE TM Version A-23-15 (c) 1988-90 by Parametric Technology Corporation All Rights Reserved.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td>W 8;</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td>W 10;</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td>W 10;</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td></td>
<td>90-Degree Bends - Required Straight Length of Stock (L)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td></td>
<td>HARD COPPER, BRONZE, COLD-ROLLED STEEL, and SPRING STEEL</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>9</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>10</td>
<td></td>
<td>For Values of T and R outside the table range use the following,</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>11</td>
<td></td>
<td>FORMULA &quot;L = (0.71 * T) + (PI * R) / 2.0&quot;</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>12</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>13</td>
<td></td>
<td>TABLE</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>15</td>
<td></td>
<td>Inside radius (R)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>16</td>
<td></td>
<td>Thickness (T)</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>17</td>
<td></td>
<td>1/64&quot;</td>
<td>0.060</td>
<td>0.085</td>
<td>0.109</td>
<td>0.158</td>
<td>0.207</td>
<td>0.256</td>
<td>0.305</td>
</tr>
<tr>
<td>18</td>
<td></td>
<td>1/32&quot;</td>
<td>0.071</td>
<td>0.096</td>
<td>0.120</td>
<td>0.169</td>
<td>0.213</td>
<td>0.267</td>
<td>0.316</td>
</tr>
<tr>
<td>19</td>
<td></td>
<td>3/64&quot;</td>
<td>0.082</td>
<td>0.107</td>
<td>0.131</td>
<td>0.180</td>
<td>0.229</td>
<td>0.278</td>
<td>0.327</td>
</tr>
<tr>
<td>20</td>
<td></td>
<td>1/8&quot;</td>
<td>0.093</td>
<td>0.118</td>
<td>0.142</td>
<td>0.191</td>
<td>0.240</td>
<td>0.289</td>
<td>0.338</td>
</tr>
<tr>
<td>21</td>
<td></td>
<td>5/64&quot;</td>
<td>0.104</td>
<td>0.129</td>
<td>0.153</td>
<td>0.202</td>
<td>0.251</td>
<td>0.300</td>
<td>0.349</td>
</tr>
<tr>
<td>22</td>
<td></td>
<td>3/32&quot;</td>
<td>0.116</td>
<td>0.141</td>
<td>0.165</td>
<td>0.214</td>
<td>0.263</td>
<td>0.312</td>
<td>0.361</td>
</tr>
<tr>
<td>23</td>
<td></td>
<td>1/4&quot;</td>
<td>0.138</td>
<td>0.163</td>
<td>0.187</td>
<td>0.236</td>
<td>0.285</td>
<td>0.334</td>
<td>0.383</td>
</tr>
<tr>
<td>24</td>
<td></td>
<td>5/32&quot;</td>
<td>0.160</td>
<td>0.185</td>
<td>0.209</td>
<td>0.258</td>
<td>0.307</td>
<td>0.366</td>
<td>0.405</td>
</tr>
<tr>
<td>25</td>
<td></td>
<td>3/16&quot;</td>
<td>0.182</td>
<td>0.207</td>
<td>0.231</td>
<td>0.280</td>
<td>0.329</td>
<td>0.378</td>
<td>0.427</td>
</tr>
<tr>
<td>26</td>
<td></td>
<td>7/32&quot;</td>
<td>0.204</td>
<td>0.229</td>
<td>0.253</td>
<td>0.302</td>
<td>0.351</td>
<td>0.400</td>
<td>0.449</td>
</tr>
<tr>
<td>27</td>
<td></td>
<td>1/2&quot;</td>
<td>0.227</td>
<td>0.252</td>
<td>0.276</td>
<td>0.325</td>
<td>0.374</td>
<td>0.423</td>
<td>0.472</td>
</tr>
<tr>
<td>28</td>
<td></td>
<td>9/32&quot;</td>
<td>0.249</td>
<td>0.274</td>
<td>0.298</td>
<td>0.347</td>
<td>0.396</td>
<td>0.445</td>
<td>0.494</td>
</tr>
<tr>
<td>29</td>
<td></td>
<td>5/16&quot;</td>
<td>0.271</td>
<td>0.296</td>
<td>0.320</td>
<td>0.369</td>
<td>0.419</td>
<td>0.467</td>
<td>0.516</td>
</tr>
<tr>
<td>30</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>31</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>32</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>33</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>34</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>35</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>36</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>37</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Create Conversion
Create Flat Wall Use Radius
Create Flat Wall No Radius
Create Extruded Wall Use Radius
Create Extruded Wall No Radius
Create Swept Wall Use Radius
Create Swept Wall No Radius
Create Unattached Flat Wall
Create Unattached Extruded Wall
Create Revolved Wall
Create Blended Wall
Create Offset Wall
Create SMT-Class Cut Solid
Create Extended Wall Create Wall
Create Bend
Create Hem
Create Bended Edge
Create Unbend
Create Bend Back
Create Corner Relief
Create Punch
Create Notch
Create Rip
Merge Walls
Create Form
Create Flatten Form
Create Deform Area
Create Flat Pattern
Lesson SM STEPS

Construct the First Wall Feature Using the Flat Option

The first part is a simple sheet metal part using the Flat option for the first wall (Fig. SM.54)

File ⇒ New ⇒ Part ⇒ Sub-type ● Sheetmetal ⇒ (type the part name SM_FLAT_1) ⇒ □ Use default template ⇒ OK ⇒ inslb_part_sheetmetal ⇒ (fill in the parameters) ⇒ OK (Fig SM.55)
Establish your material and working environment: (Define material) Edit ⇒ Setup ⇒ Material ⇒ Define ⇒ (type STEEL) ⇒ MMB ⇒ (table of material properties, change, keep, or add information) File ⇒ Save ⇒ File ⇒ Exit ⇒ Assign ⇒ (pick STEEL) ⇒ Accept

(Set environment) Tools ⇒ Environment ⇒ Spin Center (off), Snap to Grid Display Style Hidden Line, Tangent Edges Dimmed ⇒ OK

The first sheet metal-class feature will be a Flat wall feature: Create Unattached Flat Wall ⇒ (pick FRONT as the sketching plane) ⇒ MMB (to accept viewing direction) ⇒ MMB (to accept default orientation plane) ⇒ MMB (to accept RIGHT and TOP as the References) ⇒ Create Lines ⇒ (sketch, and modify as in Fig. SM.56) ⇒ (enter thickness .125) ⇒ MMB ⇒ Preview ⇒ MMB

Figure SM.56 Sketch for Flat Wall

Figure SM.57 Completed Flat Wall Part

File ⇒ Save ⇒ MMB (Fig. SM.57) ⇒ Window ⇒ Close Window
Using the Extrude Option To Create the First Wall Feature

The next first wall will be created with the **Extrude** option. This is very similar to creating a **Solid** feature with the **Thin** option. Use the same setup and environment as with the first part, with the exception of using metric units (mm).

**File ⇒ New ⇒ Part ⇒ Sub-type ● Sheetmetal ⇒ (type the part name SM_EXTRUDE_2 ) ⇒ Use default template ⇒ OK ⇒ mmns_part_sheetmetal ⇒ (fill in the Parameters) ⇒ OK**

The sketch will create a simple **Extruded Wall** feature that conforms to the cross section. Pro/E will prompt for the "thicken" direction, the thickness value, and the depth dimension.

![Create Unattached Extruded Wall ⇒ Both Sides ⇒ MMB ⇒ (pick FRONT as the sketching plane) ⇒ MMB ⇒ MMB ⇒ MMB (to accept References) ⇒ (sketch, dimension, and modify as in Fig. SM.58) ⇒ (The direction arrow appears, indicating the side of the section on which the material thickness will be added. Make sure the arrow points toward the inside of the section.) ⇒ Flip (if necessary) ⇒ MMB (Fig. SM.59) ⇒ (enter thickness 10) ⇒ MMB ⇒ Blind ⇒ MMB ⇒ Enter Depth 130 ⇒ MMB (Fig. SM.60) ⇒ Preview ⇒ MMB ⇒ File ⇒ Save ⇒ MMB (Fig. SM.61).
Driving Side

Observe the relationship between the sketch and the feature. Currently, the green surface is on the outside of the part. Observe the relationship between the feature and the sketch.

Click on the wall feature LMB ⇒ RMB ⇒ Modify. Notice the sketch corresponds to the green surface—this is because the "thicken" direction was to the inside (Fig. SM.62).

The sketch creates the green (driving) surface and offsets the white (driven) surface from it. Redefine the "thicken" direction and observe the relationship between the sketch and the wall feature.

⇒ Click on the wall feature with LMB ⇒ RMB ⇒ Redefine ⇒ MaterialSide ⇒ Define ⇒ Flip [so the arrow is pointed outward (Fig. SM.63)] ⇒ MMB ⇒ OK (Fig. SM.64)
The feature is redefined. Now the *green* surface is on the inside, and the *white* surface is on the outside. Measure the distance between the insides of the two “ears” is now 180 because the sketch is now on the inside and the wall was created with the material side pointing outward (Fig. SM.65 (A)).

Figure SM.64 The Sketch is now on the Inside (as well as the Green Driving Side)

Do not save the part, click: **File ⇒ Erase ⇒ Current ⇒ Yes**
Part Conversion

To convert a part that was created in "solid" mode into a sheet metal part, you simply retrieve it in sheet metal mode. As a part of the conversion process, Pro/E turns the part geometry into a constant-thickness configuration, based on your input. There are two options available in Pro/SHEETMETAL to accomplish this: Driving Srf and Shell. The Shell option behaves exactly as it does in solid mode—the outside of the geometry is offset inwards, and the part becomes hollowed out. The outside of the part becomes the green surface. The Driving Srf only works for a Thin Protrusion. This option recognizes that the part is a constant-thickness; you are required to specify a planar surface, which establishes the green surface.

Create the solid Pro/E part (SM_CONV_SOLID_3), not a sheet metal part (Fig. SM.66 and SM.67). Save and then Erase the part from memory.

Figure SM.66 Solid Pro/E Part

Figure SM.67 Section
Using the **Shell** option convert the existing solid part just created into a sheet metal part: 

1. Pick SM_CONV_SOLID_3
2. MMB
3. Applications (from the Menu Bar)
4. Sheetmetal ⇒ Shell
5. [select the three surfaces to remove (Fig. SM.68)]
6. MMB ⇒ MMB
7. Enter Thickness .125
8. MMB
9. (Fig. SM.69)
10. MMB ⇒ File ⇒ Erase ⇒ Current ⇒ Yes

The part is shelled and converted to a sheet metal part. The *green* surface is on the outside.

---

You can also convert a thin-walled solid into a sheet metal part by defining a driving surface. Pro/E then converts the database of the part and saves the driving-surface and driven-surface information. You must begin with a constant-wall-thickness part to use this option. The most common example of a solid with a constant thickness is one that was created with the **Thin** protrusion or a solid which contains a Shell feature. When you choose a face that lies on one "side" of the constant-thickness wall, Pro/E selects all adjacent faces and converts these surfaces to the driving surface. The surfaces that lie on the other side of the constant thickness from the driving surfaces become the driven surface. Obviously, there are some limitations to this technique. The part must truly be of a constant thickness and there must not be features protruding from the driving or the driven surface.
Extruded Walls

The **Extruded** option allows you to create a **Wall** feature by extruding a cross section sketch along a linear edge of a sheet metal part. The edge along which the cross-section of the wall is extruded is known as the **Attach Edge**. The sketch should be constructed as if it were for a **Thin Solid** feature (in Part Mode)—the cross section is automatically thickened by Pro/SHEETMETAL during feature creation.

There is a variety of information that must be defined in order to create an **Extruded Wall** feature (Fig. SM.70). The first item necessary for any **Extruded Wall** is the **Attach Edge**. This may be any linear edge of the part. Next, you must choose either the **Use Radius** or the **No Radius** option for the **Wall**. Choosing the Use Radius option causes Pro/ENGINEER to place a **Bend** into the Wall feature automatically. The **No Radius** option is used for specialized circumstances.

![Figure SM.70 Extruded Walls Options](image)

If you choose the **Use Radius** option, you must then define several attributes that relate to the **Bend** geometry. The **Radius Type** setting controls whether you want to specify the **Outer** or the **Inner** bend radius (Fig. SM.70). This setting will depend upon the particular design and manufacturing constraints for the Wall feature. The **Radius Value** setting may be set to **Enter Value**, which allows you to enter a Radius Value, or to **Material Thickness**, which automatically sets the radius value equal to the part's material thickness parameter. The final two pieces of information necessary for every Extruded Wall feature are the **Bend Table** and the **Bend Relief** specification. Bend Tables are used to define material deformation when creating Bend features. Bend Relief must be defined whenever a Wall feature cannot be added to the part without deforming or ripping the existing material. Much of the required information for sheet metal features can be preset using **Set Up ⇒ Parameters** and completing the cell information where available (Fig. SM.71).

![Figure SM.71 Sheetmetal Parameters](image)
Create the **Extruded Wall** feature on both sides of the part:

1. Pick SM_FLAT_1 ⇒ MMB ⇒ Create Extruded Wall Use Radius ⇒ Part Bend Tbl ⇒ MMB ⇒ Inside Rad ⇒ MMB ⇒ One Side ⇒ MMB
2. select the Attach Edge (green side) (Fig. SM.72)
3. select the sketching plane (the edge surface as shown) (Fig. SM.73) ⇒ MMB to accept default viewing direction ⇒ Bottom ⇒ select the plane surface as shown (Fig. SM.74) ⇒ Close (References)

---

**Figure SM.72 Attach Edge**

**Figure SM.73 Sketching Plane and Viewing Direction**

**Figure SM.74 (Bottom) Orientation Plane**

Notice the sketch alignment "magnet" point (x) (Fig. SM.75). Any sketch entities, which are located
near to this point, will be automatically aligned to it. You do not have to align the entities manually.

Create and modify the one line sketch (Fig. SM.76) ⇒ ✔ ⇒ No Relief ⇒ MMB ⇒ Thickness ⇒ MMB ⇒ Preview (Fig. SM.77) ⇒ MMB

Figure SM.75 Magnet Point

Figure SM.76 Sketch

Figure SM.77 Preview Extruded Wall, Completed Feature
Create another wall on the opposite side of the part (Fig. SM.78): Create Extruded Wall Use Radius ⇒ complete the wall using **Outside Rad** (green side again), a wall length of **2.00**, and a radius value of **.50** (Fig. SM.79).

![Figure SM.78 Extended Wall on Opposite Side of Part](image)

Angled wall features can be created using the Extruded option by sketching the cross section with an angular dimension. It is good design practice to create even **90° Extruded Wall** features with an angle dimension unless you are certain that they will always remain perpendicular. By following this practice, you will build additional flexibility into your models, because you can then easily modify the angle dimension to whatever value is necessary.

To create a right-angle bend, with the flexibility to be changed to another angle, you sketch the line that represents the wall at an angle that is clearly not **90°**. If you sketch it near **90°**, the system will assume that it is so and assign a constraint that you would need to disable. Add an angle dimension and then change the angle dimension value to **90°**, thus allowing it to be easily modified.

Create an angled wall: Create Extruded Wall Use Radius ⇒ Complete the feature but draw the
wall line at an angle. **Use Radius, Inside Rad**, with dimensions of 2.50 long and at an angle of 45° (Fig. SM.80). Use .50 for the radius.
Modify the angle to 135° (Fig. SM.81).

When creating **Extruded Wall** features, it is important to select the correct **Attach Edge** in order to
preserve the design intent of the part. The edge that is selected as the Attach Edge for an Extruded Wall controls the feature's dimensioning scheme. As you may guess, selecting the proper Attach Edge for a Wall feature will help you to maintain the design intent for the part. Try redefining some of the Extruded Walls you have created. Select different Attach Edges and see how the part and its dimensions change (Fig. SM.82).

Figure SM.82 Attach Edge Selection (CADTRAIN)
Hems

With the **Hem** feature, you can easily create a lock seam. There are several types available. Very often, to avoid sharp edges or to stiffen a Sheet Metal part, you will want to create a fold on the edge of a wall. This can also be accomplished using the Hem feature. The Hem feature creates a bent section that is swept along the edges you select. For each type of Hem, you can enter the appropriate dimensional information, and may choose to name the Hem feature. Once you have selected the appropriate edges, the system will display the hem.

Create a Hem along the walls of the part:  

- Select the attachment edge  
- MMB  
- Leave default dimension values for all versions  
- To toggle the hem in the opposite direction, pick  
- Try all five types of hems  
- Select C HEM  
- Repeat the Hem command for the opposite side wall using a OPEN HEM  
- MMB  
- File  
- Erase  
- Current  
- MMB

Figure SM.83 (A) Attach Edge   (B) Attach Edge Direction   (C) Preview   (D) Shaded Preview
Figure SM.84 DUCK HEM

Figure SM.85 C HEM
Sketching Flat Wall Outlines

Using the **Flat** option, you can create sheet metal features by sketching the outline of a Wall, rather than sketching its cross section. This is useful when you must create Walls that have a complicated profile. The information required to define a **Flat Wall** feature is similar to Extruded Walls, with the addition of an **Angle** dimension that is not part of the sketched section. The **Attach Edge** must be specified correctly in order to obtain the desired dimensioning scheme.

Create a **Wall** feature using the **Flat** option: Retrieve the second part you created for this lesson (SM_EXTRUDE_2.prt) ⇒ Create Flat Wall Use Radius ⇒ Part Bend Tbl ⇒ MMB ⇒ Inside Rad ⇒ MMB ⇒ [select the Attach Edge (Fig. SM.86)] ⇒ 30.00 (Fig. SM.87) ⇒ MMB ⇒ MMB (to accept direction)

To define a **Flat Wall**, you must also specify the bend angle, **30°** (Fig. SM.85). The **Flip** option enables you to reverse the specified angle (*do not flip the angle*). The system displays the sketch plane (**DTM1**) and the horizontal reference plane (**DTM2**) as shown in Figure SM.88.

By default, the system will rotate into the sketch view (Fig. SM.89). *Notice that there are two sketch alignment points displayed one for each end of the Attach Edge.*
Figure SM.88 Sketch and Reference Planes

Close (to accept the references) ⇒ (sketch and modify as shown in Figure SM.89) ⇒ No Relief ⇒ MMB ⇒ Thickness ⇒ MMB ⇒ MMB (Fig. SM.90) ⇒ View ⇒ Default Orientation ⇒ MMB ⇒ File ⇒ Delete ⇒ Old Versions ⇒ MMB ⇒ File ⇒ Erase ⇒ Current ⇒ MMB

Figure SM.89 Sketch View Showing Attach Points x. This is an open section consisting of seven lines and a centerline.

Figure SM.90 Sketched Flat Wall
Bends

You have already seen that Pro/SHEETMETAL automatically creates a **Bend** feature when you select the **Use Radius** option while creating **Wall** features. You can also manually create a **Bend** feature in a sheet metal part. The **Bend** feature is also useful whenever you wish to design in **Flat Pattern mode**—that is, beginning the design with a flattened outline shape and developing the final bent-up part from the flat pattern. To define any **Bend** feature in Pro/SHEETMETAL, you must sketch a **Bend Line**, supply all of the required Bend parameters (**Radius**, **Angle**, **Bend Type**), and specify the **Bend Relief**. A new concept when creating Bend features is sketching the **Bend Line**. The **Bend Line** defines the axis about which the **Bend** feature is created. To be valid, it must be a single-line entity, and must be aligned to two outside edges (Fig. SM.91).

![Valid Bend Line](image1)

**Figure SM.91** Bend Line (CADTRAIN)

There are two basic types of Bend features available in Pro/SHEETMETAL: **Angle** and **Roll**. The most common type is Angle. **Roll Bend** features are used where a dimensioning scheme similar to the one shown in the left column is required (Fig. SM.92) Notice that the **Bend Radius** and the distance to the start point of the bend are specified. The Roll Bend feature begins as a tangent and runs out along for the entire remaining length of the part.

![Angle Bend and Roll Bend](image2)

**Figure SM.92** Angle Bend and Roll Bend (CADTRAIN)

After sketching a **Bend Line**, you must define on which side of the line the **Bend** will be created.
Using the **red Direction Arrow**, you specify both a **Fixed Side** and a **Bend Side** for all Bend features. The Fixed Side should be the portion of the part you want to remain stationary during the Bend operation. The Bend Side determines on which side of the Bend Line the feature will be created.

The examples shown in Figure SM.93 illustrate the behavior of changing the **Bend Side** of a feature while keeping the **Fixed Side** the same. You may create *angled* Bend features by simply including an angular dimension in the Bend Line sketch.

*Figure SM.93 Bend Side and Angled Bend Feature (CADTRAIN)*
Creating Bends

For a practice part, create the simple, flat sheet metal part (SM_BEND_4.prt) shown in Figure SM.94.

Create Unattached Flat Wall ⇒ etc. The sheet metal part has a thickness of .20.

Add the first of two Bend features: Create Bend ⇒ Angle ⇒ Regular ⇒ MMB ⇒ Part Bend Tbl ⇒ MMB ⇒ Inside Rad ⇒ MMB ⇒ (select the green side as the Sketch plane) ⇒ MMB ⇒ Default ⇒ MMB ⇒ [add the top and bottom edge to the References (Fig. SM.95 (a))] ⇒ Close or MMB ⇒ [sketch the line (Fig. SM.95 (b))] ⇒ Modify (6.00) ⇒ ✓ ⇒ Okay [(for the side of bend creation) (Fig. SM.95(b))] ⇒ Flip ⇒ Okay [(for fixed side of bend) (Fig. SM.95(c))] ⇒ No Relief ⇒ MMB ⇒ Angle ⇒ 60.000 ⇒ MMB ⇒ Thickness ⇒ MMB ⇒ Preview ⇒ MMB ⇒ View ⇒ Default Orientation

Figure SM.94 SM_BEND_4.prt

Figure SM.95 (a) Direction and Adding References
Using the same commands create a second bend on the tab side of the part: **Insert ⇒ Bend Operation ⇒ Bend ⇒ Angle ⇒ Regular ⇒ MMB ⇒ Part Bend Tbl ⇒ MMB ⇒ Inside Rad ⇒ MMB ⇒ Use Prev ⇒ MMB ⇒ (add the angled side edges to the References) ⇒ MMB ⇒ (sketch the vertical line) ⇒**

**Modify (3.00)** (Fig. SM.96) ⇒ **√** ⇒ **Okay** (for the side of bend creation) ⇒ **Flip ⇒ Okay** (for fixed side of bend) ⇒ **No Relief ⇒ MMB ⇒ 30.000 ⇒ MMB ⇒ Thickness*2 ⇒ MMB ⇒ Preview ⇒ MMB ⇒ View ⇒ Default Orientation ⇒** (Fig. SM.97)
Bend Reliefs

Bend Relief is a method of relieving the material in the region near the radius of a Bend feature. It is intended to model the behavior of the bent material when the part is manufactured (Fig. SM.98). An automatic relief is used in sheet metal fabrication to allow for control of high-deformation areas. For example, stretching may be appropriate for relatively little deformation; however, if a rip is used for larger deforming areas, unpredictable material behavior (unwanted ripping) may result if left unrelieved.

In general, the bend relief must be specified when creating partial Wall features, or whenever two Wall features intersect. Without specifying Bend Relief, you cannot create this type of Wall. Pro/E will give you a message, which is slightly misleading - it says that it is unable to create a non-zero radius bend on the edge. In Pro/SHEETMETAL, you may specify Bend Relief during the creation of either Wall or Bend features. If you choose to define Bend Relief, you also must specify the type at each "attachment point" (end) of the Bend. After you have sketched the new wall and the sketch has been regenerated, the RELIEF menu appears with the following choices:

- **No Relief** The wall is created without relief.
- **w/Relief** The RELIEF TYPE menu appears. Pro/E highlights each attachment point in turn and asks you to select the kind of relief you want to use there. Choose one of the following:
  - **No Relief** Attach the wall without reliefs.
  - **Stretch Relief** Use material stretching to provide bend relief at the wall attachment points (Fig. SM.99).
  - **Rip Relief** At each attachment point, rip the existing material normal to the edge and back to the tangent line (Fig. SM.99).
  - **RectRelief** To create a rectangular relief.
  - **ObrndRelief** To create an obround relief.

The SEL WIDTH menu appears when you choose the rectangular or obround reliefs. You then type the relief dimensions and determine whether you want to create the relief up to bend or tan to bend.
Create the **Flat Wall** feature on SM_BEND_4. Because it does not extend along the entire length of the edge, you will have to specify **Bend Relief**.

Create Flat Wall Use Radius ⇒ MMB ⇒ Part Bend Tbl ⇒ MMB ⇒ Inside Rad ⇒ MMB

[select the Attach Edge (Fig. SM.100)] ⇒ 45.000 ⇒ MMB ⇒ MMB ⇒ Close

---

**Figure SM.100** Attach Edge and Angle

Notice the sketch alignment points at each end of the **Attach Edge**. *(Sketch a horizontal centerline passing through the alignment points and a vertical centerline for a Symmetry constraint)* ⇒ Modify
dimensions (Fig. SM.101) ⇒ w/Relief ⇒ MMB ⇒ StrtchRelief ⇒ MMB (Bend Relief for the first end of the Wall. The end is highlighted with a X) ⇒ Enter Value ⇒ .02 ⇒ MMB ⇒ Enter Relief’s Angle: 45 ⇒ MMB ⇒ StrtchRelief ⇒ MMB (second end) ⇒ Enter Value ⇒ .02 ⇒ MMB ⇒ 45 ⇒ MMB ⇒ Enter Value ⇒ (type .80 for the bend radius value) ⇒ MMB ⇒ Preview (Fig. SM.102) ⇒ MMB

---

**Figure SM.101** Sketch the 2.00 (width) by 1.00 Wall and Completed Wall with Stretch Relief’s

**Figure SM.102** Stretch Reliefs
Change the two relief types: Relief (dialog box) ⇒ Define (dialog box radio button) ⇒ w/Relief ⇒ MMB ⇒ Rip Relief ⇒ MMB ⇒ Rip Relief ⇒ MMB ⇒ MMB ⇒ (Fig. SM.103)

Figure SM.103 New Wall with Rip Reliefs

Sheet Metal Cut Features

The Sheet Metal Cut feature is used to remove material from a sheet metal part. Sheet Metal Cut features are very similar to Solid Cut features. There is one very important difference to understand, however. Whenever you create a Sheet Metal Cut feature, Pro/E first projects the sketch section onto the green surface, then creates the cut. The result of this construction technique actually affects the resultant geometry. Because the white surface is developed by offsetting from the green surface, the side faces that are in the bend region will be "distorted." However, the feature does appear correctly when displayed in the flat pattern drawing (Fig. SM.104). In order to see the difference between a Sheet Metal Cut and a Solid Cut, create both types on the same part (SM_BEND_4) with the exact same dimensions. The first Cut will be a Solid Cut. Use the dimensions provided in for both types.

First, create the solid class cut: Insert ⇒ Extrude ⇒ Remove Material button is active ⇒ (Fig. SM.104 Distorted Cut (CADTRAIN))
pick the sketching surface (Fig. SM.105) ⇒ MMB ⇒ MMB ⇒ MMB ⇒ sketch the section (Fig. SM.106) ⇒ File ⇒ Save a Copy ⇒ New Name: CUT_SEC (for future use) ⇒ MMB ⇒ Up to next surface ⇒ MMB (Fig. SM.107) ⇒ MMB

Next, create the Sheet Metal Cut: Create SMT-Class Cut Solid ⇒ Use Prev ⇒ MMB ⇒ MMB ⇒
As you can see, the cuts are different. They will also behave differently when you create a flat pattern of the part. Remember, the Solid Cut is created as if it is machined after the part is bent. The
Sheet Metal Cut behaves as if it were machined when the part is in its stock flat state. The type of Cut you use in your designs will depend on your design intent.

To see the behavior of the two cuts when the part is flattened, click: Create Flat Pattern ⇒ [pick the green upper surface of the part that is not bent (see left column)] ⇒ Done (Fig. SM.111 and Fig. SM.112)

After you have investigated the features, delete the flat pattern feature before saving and closing your part. You do not want to leave the Flat Pattern feature on your part at this time. Later, you will learn how to create a Flat Pattern Instance in a Family Table and use the instance on a drawing for detailing the sheet metal part in its before-bent state.

From the Model Tree click on Flat Pattern ⇒ RMB ⇒ Delete ⇒ MMB ⇒ MMB
Unbend and Bend Back Features

If you want to add a feature to a sheet metal part in its flattened state, you normally create an **Unbend** feature (as opposed to creating a flat state instance). The Unbend Feature becomes a feature of the original part (not an instance) and is affected whenever the part regenerates.

You create an Unbend feature by specifying a fixed face on the part. You can then **Unbend All** or select bends to Unbend. Any features added to the part in this state are automatically bent when the part is bent (if they lie on a face that moves when the part is bent).

A **Bend Back** feature is used to "re-bend" a part after an Unbend feature has been created. When you create a Bend Back feature, you select a fixed plane. You can then **Bend Back All** or select bends to Bend Back. Any features added to the part in this state are automatically bent when the part is bent (if they lie on a face that moves when the part is bent).

This combination of Unbend and Bend Back features is often used to create cuts that are difficult to model with the part in the formed position, such as the **tab** feature (see left column). In addition, you may find that you can create some shapes with this technique that cannot be modeled in any other way. For example, if you want to create a straight "tang" in the middle of a bend, you first create the bent part, then flatten it with an Unbend feature; then add the cut in the form of the tang outline, and finally "re-bend" the part using a Bend Back feature. When you "re-bend" the part, Pro/E permits you to leave the tang piece unbent, even though the material was originally bent as shown in Figure SM.113.

![Figure SM.113 Unbend and Bend Back](image)
Create the sheet metal part (SM_BENDBACK_6.prt) (Fig. SM.114(a-e): The first feature is an extruded wall. All dimensions are in millimeters. Use the appropriate commands.

Figure SM.114 (a) Sketch

Figure SM.114 (b) Sketch Rotated

Figure SM.114 (c) Material Side (Thickness = 5mm)

Figure SM.114 (d) Preview

Figure SM.114 (e) Extruded Wall (Depth = 140mm)
An **Unbend** feature: Create Unbend ⇒ Regular ⇒ MMB ⇒ [Select plane or edge to remain fixed while unbending/bending back. (Fig. SM.115)] ⇒ Unbend All ⇒ MMB ⇒ Preview ⇒ MMB

![Figure SM.115 (a)](image1.png) Pick surface to remain fixed
![Figure SM.115 (b)](image2.png) Preview

The next feature will be a sheet metal cut: Create SMT-Class Cut Solid ⇒ pick the top of the part as the sketching plane ⇒ MMB ⇒ as only References ⇒ MMB ⇒ sketch the cut [Fig. SM.116 (a)] ⇒ MMB [Fig. SM.116 (b)] ⇒ MMB ⇒ MMB ⇒ MMB [Fig. SM.116 (c)]

![Figure SM.115 (a)](image3.png) Pick Surface on which to Sketch
![Figure SM.115 (b)](image4.png) Feature Creation Direction
![Figure SM.115 (c)](image5.png) References
A Bend Back feature is now added to the model so that you can select the tab to remain unbent while returning the first bend to its original curved position:

Create Bend Back ⇒ [Select the plane to remain fixed (Fig. SM.117)] ⇒ BendbackAll ⇒ MMB ⇒ [Select all contours in unbent areas to remain flat (select Next until the contour to remain flat is highlighted in blue)] ⇒ Accept (the blue highlighted tab) ⇒ Done ⇒ MMB ⇒ [Select this contour - tab-to remain flat] ⇒ MMB (Fig. SM.118) ⇒ File ⇒ Close Window
Rips

A Rip feature is a cut that is used to "saw" a part along a specified line or edge. The most commonly used Rip feature is a **Regular** Rip. Essentially, it saws the part in two along a sketched line, as shown in the left-hand column. To define a Regular Rip, you simply sketch a **Rip Line** that represents the cut. The Rip Line may be made up of multiple entities of any type, as long as they form a continuous chain. The Rip Line sketch must be aligned with the outside edges of a part. *A Regular Rip removes no volume from the part.* A common use for a Regular Rip feature is to sever a part that has no parting line so that it can be unbent into a flat pattern (Fig. SM.12119).

**Figure SM.119 Rip**

Create a new sheet metal part (inches) called **SM_RIP_7.prt.** (Fig. SM.120)

**Figure SM.120 (a) SM_RIP_7.prt Sketch**

**Figure SM.120 (b) Thicken Inside, .125, Depth 16.00**
Add a **Regular Rip**: 

1. **Create Rip** ⇒ **MMB** ⇒ [select the top surface as the sketching plane (Fig. SM.121(a))] ⇒ **MMB** ⇒ [select References as shown (Fig. SM.121(b))] ⇒ [sketch the line (Fig. SM.122(a))] ⇒ **MMB** [Fig. SM.122(b)]

---

**Figure SM.121 (a)** SM_RIP_7.prt Sketch Plane

**Figure SM.121 (b)** Add Reference

---

**Figure SM.221 (a)** Sketch Rip Line

**Figure SM.122 (b)** Rip

---

**Create Flat Pattern** ⇒ [pick the surface (Fig. SM.123(a-b))] ⇒ (delete the Flat Pattern) ⇒ **MMB** ⇒ File ⇒ Close Window

---

**Figure SM.123 (a)** Select the Surface

**Figure SM.123 (b)** Flat Pattern Feature
You can also create **Rip** features that allow you to unbend geometry that cannot otherwise be unbent. There are two types of features available for this purpose: **Edge Rip** [Fig. SM.124(a)] and **Surface Rip** [Fig. SM.124(b)]. Edge Rip features create a "zero-volume" cut on an edge of a part; it is similar to a Regular Rip, except that you specify a part edge instead of a sketched Rip Line. When an Edge Rip feature is created, the appearance of the part does not change, because it is a "zero-volume" cut, and the location coincides with an edge. Surface Rip features are used to remove the surface from the model.

Create a ***inch solid part***, not a sheet metal part (**SM_SRIP_8.prt**) (Fig. SM.125)
Convert the part into a sheet metal part: Applications ⇒ Sheetmetal ⇒ Shell ⇒ [select the bottom surface to remove (Fig. SM.126)] ⇒ MMB ⇒ MMB ⇒ .125 ⇒ MMB (The Shell feature becomes the First Wall of the part)

Create an Edge Rip: View ⇒ Default [Create Rip ⇒ Edge Rip ⇒ MMB ⇒ (select the two edges shown in Figure SM.127)] ⇒ MMB ⇒ MMB ⇒ MMB

Create a Surface Rip: [Create Rip ⇒ Surface Rip ⇒ Done ⇒ [select the two surfaces (Fig. SM.128)]] ⇒ MMB ⇒ MMB ⇒ MMB
Now, rip the back edges and surfaces. Use a combination of edge and surface rips on each of the remaining corners. For one corner use an **Edge Rip** for the straight edge and **Surface Rip** for the curved corner [Fig. SM.129(a)]. For the last corner use a **Surface Rip** for the long straight surface and an **Edge Rip** for the curved section [Fig. SM.129(b)]. After you have completed the rips, (Fig. SM.130) try to create a **Flat Pattern** and investigate the differences that the rip type makes. If you get a failure, investigate the problem and solve it by using more Edge Rips and Surface Rips at the problem edges or surfaces (Fig. SM.131). Delete the Flat Pattern feature before saving.
Parameters

Many of the steps in creating Sheet Metal features can be predetermined using the Sheetmetal Parameters dialog box (Fig SM.132). When you open an existing part, the system fills in the table with the values for that part. For new parts, the table is set up with the default values. If a cell is empty, it means that that parameter does not exist in the part.

To change the value of any of the parameters, simply select the parameter Value cell in the list. If there are preset values available (for example, SMT_SHARPS_TO_BEND is either Yes or No), a list of available presets will drop down allowing you to select the appropriate value.

If there are no presets, simply type in the correct value for any parameters that have been altered from the default, a symbol (▲) appears in the Status column. To increase productivity, set the Attribute cell for some parameters from Manual to Automatic. When creating a feature, you will not be prompted for this parameter, the system will use the Value from the table automatically.

Figure SM.132 Sheetmetal Parameters Table

If you make changes and want to set them all back to the defaults, choose Def. You can also set individual Rows (▲) and Columns (▲) back to the defaults. If you wish to set all of the attributes to Automatic, choose ▲.
Create the sheet metal part (SM_PARAMETERS_9.prt) (Fig. SM.133): Use the appropriate commands.

![Diagram of a 10 x 12 Flat Wall 0.10 Thick](image)

Figure SM.133 **The First Feature is a 10 x 12 Flat Wall .10 Thick.**

**Edit ⇒ Setup ⇒ (SMT Setup menu) Parameters ⇒ [set parameters [Fig. SM.134]]⇒ OK**

<table>
<thead>
<tr>
<th>SMT_MATERIAL</th>
<th>STEEL</th>
<th>-</th>
<th>-</th>
</tr>
</thead>
<tbody>
<tr>
<td>SMT_K_FACTOR</td>
<td>0.318318</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>SMT_Y_FACTOR</td>
<td>0.500000</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>SMT_PART_BEND_ALLOW_DFLTS</td>
<td>No</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>SMT_DFLT_BEND_RADIUS</td>
<td>Thickness</td>
<td>Auto</td>
<td>No</td>
</tr>
<tr>
<td>SMT_DFLT_RADIUS_SIDE</td>
<td>Inside</td>
<td>Auto</td>
<td>-</td>
</tr>
<tr>
<td>SMT_DFLT_BEND_ANGLE</td>
<td>Manual</td>
<td>No</td>
<td></td>
</tr>
<tr>
<td>SMT_DFLT_ATTRIBUTES</td>
<td>One Side</td>
<td>Auto</td>
<td>-</td>
</tr>
<tr>
<td>SMT_DFLT_CRNR_REL_TYPE</td>
<td>No Relief</td>
<td>Manual</td>
<td>-</td>
</tr>
<tr>
<td>SMT_DFLT_CRNR_REL_WIDTH</td>
<td>-</td>
<td>No</td>
<td></td>
</tr>
<tr>
<td>SMT_DFLT_CRNR_REL_DEPTH</td>
<td>-</td>
<td>No</td>
<td></td>
</tr>
<tr>
<td>SMT_DFLT_BEND_REL_TYPE</td>
<td>Rip</td>
<td>Auto</td>
<td>-</td>
</tr>
<tr>
<td>SMT_DFLT_BEND_REL_DEPTH</td>
<td>-</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>SMT_DFLT_BEND_REL_WIDTH</td>
<td>-</td>
<td>No</td>
<td></td>
</tr>
<tr>
<td>SMT_DFLT_BEND_REL_ANGLE</td>
<td>-</td>
<td>No</td>
<td></td>
</tr>
<tr>
<td>SMT_DFLT_DEPTH_OPTION</td>
<td>Thru next</td>
<td>Auto</td>
<td>-</td>
</tr>
<tr>
<td>SMT_SHARPS_TO_BEND</td>
<td>No</td>
<td>-</td>
<td>-</td>
</tr>
</tbody>
</table>

Figure SM.134 Set Parameters

Create a number of Walls, Sheetmetal Cuts, etc. similar to the figures provided. Notice the number of menu selections is greatly reduced since many of the choices have been preset (Fig. SM.135) ⇒ MMB ⇒ File ⇒ Close Window
If time permits, experiment by adding more walls using a variety of different commands.
Creating Sheet Metal Drawings

Sheet metal drawings usually contain views both of the fully formed part and of the flat pattern (Fig. SM.136). You can place views of the part in both states on the same drawing by creating a multi-model drawing. The best way to create a Flat Pattern model of a part is to use its Family Table. A function in the Setup options for Pro/SHEETMETAL is designed to do this automatically. The Flat State option stores an instance of the part, in its flat state, in the Family Table. The original model remains in the bent position (Fig. SM.137).

After creating the Flat State, the original part model will become the Generic in the Family Table; the flat pattern is defined as an instance of the generic part. By default, this instance will be called partname_FLAT1. You may then add both of these models to the sheet metal drawing.

A Family Table instance (Fig. SM.137) is not a separate part file and therefore does not show up in your parts directory listing when you are using the operating system. The instance does appear in the Pro/E listing of parts when you use the File ⇒ Open option. When you create a flat state instance of a sheet metal part, Pro/E creates a file called sheetmetal.idx in your current directory. If this file already exists, Pro/E edits the file. You must have write access to your current directory to be able to create a flat state instance.
Create a Family Table containing both the bent and flat states for the part. Retrieve the part:

**SM_BEND_4.prt** ⇒ **Edit** ⇒ **Setup** ⇒ SMT SETUP menu **Flat State** ⇒ **Create** (SM_BEND_4_FLAT1) ⇒ MMB (to accept the default name for the instance) ⇒ (Select the *current* state of the part. Because it is currently bent, pick **Fully Formed** from the PART STATE menu) ⇒ (Pro/E displays the Feature dialog box and prompts you to select the Fixed Geometry for the part. The fixed geometry is a plane that remains stationary during the Bending operations). [Select the top face (Fig. SM.138) as the **Fixed Geometry**] ⇒ MMB ⇒ **Show** (to show the Flat State instance) ⇒ (Select SM_BEND_4_FLAT1.prt) ⇒ MMB (Fig. SM.139) ⇒ (Close the SM_BEND_4_FLAT1.prt window, but do not erase it. This closes the flat state window but keeps the flat state in memory for use later.) ⇒ **Save** the part (this also saves the flat pattern instance).
Bend Order Table

Pro/SHEETMETAL has the ability to generate automatically a **Bend Order Table** (Fig. SM.140) that can be placed as a note on your sheet metal drawing. *Do not confuse the Bend Order Table with the Bend Table.* The Bend Order Table is a list of **Bend Sequences**, with their individual Bends. The **Bend Order Table** is text only—it is not associated to the model once it is placed on the drawing:

![Bend Order Table](image)

**Figure SM.140 SM_BEND_4.prt Typical Bend Order Table**

When you generate a Bend Order Table, Pro/E writes a text file that is automatically named using the name of the part. The file has a `.bot` extension. The Bend Order Table file is re-created whenever the Bend Order of the part is modified. You can place the contents of the `.bot` file on a sheet metal drawing by creating a note from a saved text file. If the Bend Order of a part is modified, this note must be deleted and re-created in order to contain the correct Bend Sequences.

Next, you will create a Bend Order Table for **SM_BEND_4.prt**. Finally, you will create a detail drawing and add both the formed part (with required views) and the Flat State instance. A note that contains the Bend Order Table text is also required. When a Bend Order Table already exists for a part, the system already knows which is the Fixed.

**SM_BEND_4.prt** should still be active on your screen, if not, retrieve it now. Create the Bend Order Table using the following commands: **Edit ⇒ Setup ⇒ SMT SETUP menu ⇒ Bend Order ⇒ Show/Edit ⇒** (select the top face as the stationary face; use the same one that you selected when you created the Flat State instance) ⇒ [select the three bend surfaces (Fig. SM.141 and Fig. SM.142)] ⇒ **MMB ⇒ MMB ⇒** (select the face to remain fixed while bending back) (Fig. SM.143)

![Bend Diagram](image)

**Figure SM.141 SM_BEND_4.prt Showing the Order Number for the Bend Sequence to Be Selected for the Bend Order Table**

![Third Bend](image)

**Figure SM.142 Third Bend**
You have created a Bend Order Table with one Bend Sequence, containing three Bends. Display the Bend Order Table on the screen (Fig. SM.144): Info (from the BEND ORDER menu) ⇒ Close (to exit the Information Window) ⇒ MMB ⇒ File ⇒ Save ⇒ MMB ⇒ File ⇒ Close Window
Start a new drawing: File ⇒ New ⇒ Drawing ⇒ SM_BEND_4 ⇒ MMB ⇒ Default Model Browse ⇒ SM_BEND_4.prt ⇒ d_drawing ⇒ MMB ⇒ The generic ⇒ MMB ⇒ Add the auxiliary view (Fig. SM.145)

Figure SM.145 Drawing with Auxiliary View

Add a view of the Flat Pattern (Fig. SM.146): File ⇒ Properties ⇒ Dwg Models ⇒ Add Model ⇒ SM_BEND_4_FLAT1.prt (from the list) ⇒ MMB ⇒ Add View ⇒ etc. (add a view of the Flat Instance)

Figure SM.146 Adding a View of the Flat Instance
Replace the Format (Fig. SM.147) ⇒ Add the Bend Order Table to the drawing: **Insert ⇒ Note ⇒ File ⇒ Make Note** ⇒ (indicate the location of the note) ⇒ **Type: All Files** (Fig. SM.148) ⇒ **Name SM_BEND_4.bot** ⇒ **MMB** (Fig. SM.149 and Fig SM.150)
Complete the drawing by following ASME detailing standards (Fig. SM.151)
Sheet Metal Parts

Model the projects provided (Fig. SM.152 to Fig. SM.185). After modeling the sheet metal part, create a drawing. On the detail drawing, include an appropriate set of dimensioned orthographic views of the fully formed as-designed part, a flat state dimensioned view, a bend order table, and a pictorial view. Transfer the flat pattern to a sheet of thin cardboard, cut out the outline, and bend as required to make a physical model.

Figure SM.152 Bracket_1 (top) and Bracket_2 (bottom)
Figure SM.153 Bracket_1, Model, Flat Pattern and Drawing (0.8MM thickness)
Figure SM.156 Bracket_1, Left Side View

Figure SM.157 Bracket_1, Right Side View
Figure SM.158 Bracket_1, Back View

Figure SM.159 Bracket_1, Auxiliary View and Bracket_1, Bend
Figure SM.160 Bracket_1, Flat Pattern, And Top Close-up

Figure SM.161 Bracket_1, Flat Pattern, and Bottom Close-up
NOTE: MAKE THE TWO WALLS FLUSH

Figure SM.162 Bracket_1, ECO. Redesign Bracket_1 so that the two tab walls are flush.
Bracket_2

Figure SM.163 Bracket_2, Drawing

Figure SM.164 Bracket_2, Bottom View
Figure SM.165 Bracket_2, Front View (.06MM thickness)

Figure SM.166 Bracket_2, Front View, Lower
Figure SM.169 Walls

Figure SM.170 Slots Close-up

Figure SM.171 Bracket_2, Tab
Figure SM.182 Bracket_2, Upper

Figure SM.183 Bracket_2, Flat Pattern
Figure SM.173 Bracket_2, Flat Pattern, Right

Figure SM.175 Bracket_2, Flat Pattern, Right
Welcome to Pro/SHEETMETAL

Pro/SHEETMETAL is an optional module of Pro/Engineer. It enables you to design basic and complex parts in sheet metal. You can:

- Design sheet metal parts defining the volume and support structures for the components of an assembly.
- Add sheet metal-specific features like walls, bends, cuts, punches, notches, hems, and forms in either the formed or flat condition.
- Create Bend Order tables that specify the order, bend radius and bend angle used for manufacturing.
- Calculate the developed length of material needed. Pro/SHEETMETAL accounts for bends of different radii and material thickness.
- Flatten out the part to visualize design and manufacturing needs.
- Make Drawings of the sheet metal part, incorporating Dimensions, Bend Order tables, Flat Patterns and fully designed parts.

Pro/SHEETMETAL, like Pro/Engineer, allows flexibility in design. Changes are made and updated parametrically throughout the entire design process.

Using the Sheet Metal Toolbar

The sheet metal toolbar contains short-cut buttons for the most common sheet metal design requirements. Additional functionality and less commonly used commands are available from the main menu or the Menu Manager.

You can customize the sheet metal toolbar with other Pro/ENGINEER commands and your own map-keys (Utilities > Customize Screen) by dragging the desired buttons onto the toolbar. You can turn the toolbar on/off using the Toolbars tab options.

The following table lists the sheet metal short-cut buttons according to their default location on the toolbar.

<table>
<thead>
<tr>
<th>Button</th>
<th>Function</th>
<th>Corresponding Menu Path</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="conversion.png" alt="Conversion" /></td>
<td>Conversion</td>
<td>Insert &gt; Conversion</td>
</tr>
<tr>
<td><img src="flat_wall_radius.png" alt="Flat Wall Use Radius" /></td>
<td>Flat Wall Use Radius</td>
<td>Insert &gt; Sheetmetal Wall &gt; Flat with Radius</td>
</tr>
<tr>
<td><img src="flat_wall_no_radius.png" alt="Flat Wall No Radius" /></td>
<td>Flat Wall No Radius</td>
<td>Insert &gt; Sheetmetal Wall &gt; Flat</td>
</tr>
<tr>
<td><img src="extruded_wall_radius.png" alt="Extruded Wall Use Radius" /></td>
<td>Extruded Wall Use Radius</td>
<td>Insert &gt; Sheetmetal Wall &gt; Extrude with Radius</td>
</tr>
<tr>
<td><img src="extruded_wall_no_radius.png" alt="Extruded Wall No Radius" /></td>
<td>Extruded Wall No Radius</td>
<td>Insert &gt; Sheetmetal Wall &gt; Extrude</td>
</tr>
<tr>
<td><img src="swept_wall_radius.png" alt="Swept Wall Use Radius" /></td>
<td>Swept Wall Use Radius</td>
<td>Insert &gt; Sheetmetal Wall &gt; Sweep with Radius</td>
</tr>
<tr>
<td><img src="swept_wall_no_radius.png" alt="Swept Wall No Radius" /></td>
<td>Swept Wall No Radius</td>
<td>Insert &gt; Sheetmetal Wall &gt; Sweep</td>
</tr>
<tr>
<td><img src="unattached_flat_wall.png" alt="Unattached Flat Wall" /></td>
<td>Unattached Flat Wall</td>
<td>Insert &gt; Sheetmetal Wall &gt; Unattached &gt; Flat</td>
</tr>
<tr>
<td>![Unattached Extruded Wall](unattached Extruded Wall.png)</td>
<td>Unattached Extruded Wall</td>
<td>Insert &gt; Sheetmetal Wall &gt; Unattached &gt; Extrude</td>
</tr>
<tr>
<td>Action</td>
<td>Command Path</td>
<td></td>
</tr>
<tr>
<td>-----------------------</td>
<td>---------------------------------------</td>
<td></td>
</tr>
<tr>
<td>Revolve Wall</td>
<td>Insert &gt; Sheetmetal Wall &gt; Unattached &gt; Revolve</td>
<td></td>
</tr>
<tr>
<td>Blended Wall</td>
<td>Insert &gt; Sheetmetal Wall &gt; Unattached &gt; Blend</td>
<td></td>
</tr>
<tr>
<td>Offset Wall</td>
<td>Insert &gt; Sheetmetal Wall &gt; Unattached &gt; Offset</td>
<td></td>
</tr>
<tr>
<td>SMT-Class Cut</td>
<td>Insert &gt; Sheetmetal Cut</td>
<td></td>
</tr>
<tr>
<td>Extended Wall</td>
<td>Insert &gt; Sheetmetal Wall &gt; Extend</td>
<td></td>
</tr>
<tr>
<td>Bend</td>
<td>Insert &gt; Bend Operation &gt; Bend</td>
<td></td>
</tr>
<tr>
<td>Hem</td>
<td>Insert &gt; Sheetmetal Wall &gt; Hem</td>
<td></td>
</tr>
<tr>
<td>Edge Bend</td>
<td>Insert &gt; Edge Bend</td>
<td></td>
</tr>
<tr>
<td>Unbend</td>
<td>Insert &gt; Bend Operation &gt; Unbend</td>
<td></td>
</tr>
<tr>
<td>Bend Back</td>
<td>Insert &gt; Bend Operation &gt; Bend Back</td>
<td></td>
</tr>
<tr>
<td>Corner Relief</td>
<td>Insert &gt; Corner Relief</td>
<td></td>
</tr>
<tr>
<td>Punch</td>
<td>Insert &gt; Shape &gt; Punch</td>
<td></td>
</tr>
<tr>
<td>Notch</td>
<td>Insert &gt; Shape &gt; Notch</td>
<td></td>
</tr>
<tr>
<td>Rip</td>
<td>Insert &gt; Shape &gt; Rip</td>
<td></td>
</tr>
<tr>
<td>Merge Walls</td>
<td>Insert &gt; Merge Walls</td>
<td></td>
</tr>
<tr>
<td>Form</td>
<td>Insert &gt; Shape &gt; Form</td>
<td></td>
</tr>
<tr>
<td>Flatten Form</td>
<td>Insert &gt; Shape &gt; Flatten Form</td>
<td></td>
</tr>
<tr>
<td>Deform Area</td>
<td>Insert &gt; Bend Operation &gt; Deform Area</td>
<td></td>
</tr>
<tr>
<td>Flat Pattern</td>
<td>Insert &gt; Bend Operation &gt; Flat Pattern</td>
<td></td>
</tr>
</tbody>
</table>
Sheet Metal Feature Order and References

The proper feature creation order and sketch references help when modifying the part and presenting it in a drawing. The following illustrations compare the results from different order and reference choices.

**Order of Feature Creation**

<table>
<thead>
<tr>
<th>Option A</th>
<th>Option B</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Diagram A1]</td>
<td>![Diagram B1]</td>
</tr>
<tr>
<td>1 Create the cut before the bend.</td>
<td>3 Create the cut after the bend and unbend.</td>
</tr>
<tr>
<td>2 When a bend is created new surfaces result. The cut surface stays in the old surface location.</td>
<td>4 When you bend back the wall the cut section stays with the cut features. <strong>Note:</strong> You can obtain the same result if you create the cut while the wall is bent.</td>
</tr>
</tbody>
</table>

**References for Feature Creation**

<table>
<thead>
<tr>
<th>Option A</th>
<th>Option B</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Diagram A2]</td>
<td>![Diagram B2]</td>
</tr>
<tr>
<td>1 Horizontal sketching reference created on an unrelated surface. Cut alignment to local edge and dimensioned to local vertex.</td>
<td>3 Horizontal sketching reference is created through the local edge and normal to the sketching plane. The cut is aligned to the local edge and dimensioned to local vertex.</td>
</tr>
<tr>
<td>2 After bending back, the cut section is still aligned with local edge, but the dimensions are in the wrong location because the sketching references did not move.</td>
<td>4 After bending back, feature dimensions follow because sketching references follow.</td>
</tr>
</tbody>
</table>
**About Sketching in Sheet Metal**

Sketching in Pro/SHEETMETAL is done exactly the same as you would in any other Pro/ENGINEER module. However, keep the following tips in mind when sketching your sheet metal parts and features:

- **The thicken command**—The Thicken command adds material thickness to your sheet metal wall while you are still in Sketcher mode. This enables you to create and fully dimension the wall when you sketch it.

  Then you do not need to add material to your wall later in the design process. If you change the sketch you have to delete the thicken. Thicken is not used for Flat walls. Be sure to double check your dimensions to make sure they are located in the appropriate locations after the thicken.

  We recommend using the Thicken command, in sketcher, to dimension your extruded sheet metal surfaces. It enables you to dimension the inside radii on opposite sides of a section and to properly dimension for sizing and clearance. The Thicken command prevents having to add material thickness to your dimension values.

  ![Diagram](image)

  1 Sketch line
  2 Thicken line, which enables you to fully dimension the wall while sketching

**To Thicken the Sheet Metal Wall:**

1. Select the type of sheet metal wall to create. **Note:** The Thicken command is not used with flat walls.
2. Once you are in sketch mode, create the sketch of the wall section.
3. Click **Sketch > Feature Tools > Thicken**. Offset edges automatically add to your sheet metal wall sketch. At this point, consider converting the system dimensions to strong dimensions to insure that your dimensioning scheme is correct.
4. When the sketch is complete, click on the sketcher toolbar.
About Setting Up Pro/SHEETMETAL

The set up commands help you control your overall design process and save time by enabling you to set defaults for common design elements. The commands assist you in effectively capturing your design intent. With the set up commands you can:

- Control sheet metal bend allowance and developed length by setting bend allowance.
- Document the order in which to make bends on the finished design by setting the bend order.
- Maintain consistency in your design process by setting fixed geometry, defaults and parameters.
- Create a flat version, or state, of your sheet metal design for manufacturing by setting flat state.
- Establish company or industry standards to guide your design by setting design rules.
- Create corner reliefs automatically while unbending your sheet metal part by setting corner relief.
- Customize your software environment and functionality by setting configuration options.

**Note:** The set up commands are only available from Menu Manager.

About Bend Allowance and Developed Length

Bend allowance is a method used to calculate the (developed) length of flat sheet metal required to make a bend of a specific radius and angle. The calculation accounts for the thickness of the sheet metal, bend radii, bend angles, and other material properties (like y- and k-factors).

The developed length calculation also compensates for stretching in the area of a bend. Typically, when you bend or form a piece of sheet metal, the material on the outside of the neutral bend axis stretches while the material on the inside of the neutral bend axis compresses. You can automatically account for this material behavior by establishing appropriate material descriptions and formulae for accurately calculating developed length.

Accurate developed length calculations enable you to capture your design intent in the solid model while also developing a precise flattened model that manufacturers can use when developing the actual product. Make it a practice to determine, in advance, how you calculate developed length. Use one of the following to calculate the developed length in your designs:

- **System default equation**—Calculate the developed length using only a y- or k-factor.
- **Provided bend table**—Calculate the developed length using a predefined, standard bend table.
- **Customized bend table**—Calculate the developed length using a bend table customized in Pro/Table.

If you do not assign a customized bend table to your part, the following equation is used to calculate developed length:

\[
L = \left(\frac{\Pi}{2} \times R + yfactor \times T\right) \frac{\Theta}{90}
\]

Where:
- **L** = Developed length
- **\Pi** = 3.145
- **R** = Inside radius
- **yfactor** = The default yfactor = 0.50
- **T** = Material thickness
- **\Theta** = Bend angle in degrees (°)

**Note:** If your developed length calculation is inaccurate, you can override the inaccurate value by directly modifying the value or by assigning a unique bend table to your design.
**About Y- and K-factors**

Y- and k-factors are part constants defined by the location of the sheet metal material's neutral bend line. The neutral bend line position is based on a numeric reference for the type of sheet metal material used in your design. The numeric references range from 0 to 1, with the lower numbers representing softer material. Both the y- and k-factors are integral elements in calculating the developed length (the length of flat sheet metal required to make a bend of a specific radius and angle) in your design.

The k-factor is the distance ratio between the inside radius of the bend, the neutral material layer, and the sheet metal thickness. The k-factor uses the formula \( k\text{-factor} = \frac{\delta}{T} \).

You use the k-factor to find the y-factor.

The y-factor is a ratio based on the neutral bend line with respect to the thickness of the material. The y-factor uses the formula \( y\text{-factor} = k\text{-factor} \times \frac{\pi}{2} \). The default value for the y-factor is 0.50.

### Developed Length of Material and the Y- and K-Factors

<table>
<thead>
<tr>
<th>1. Bend condition</th>
<th>2. Flat Condition</th>
</tr>
</thead>
</table>

Where:

- \( \delta \) = Distance between the inside radius of the bend and the sheet metal edge
- \( T \) = Sheet metal thickness
- \( L \) = Developed length between the squares
- \( R \) = Bend radius
- \( N \) = Neutral bend line

\[ k\text{-factor} = \frac{\delta}{T} \quad y\text{-factor} = k\text{-factor} \times \frac{\pi}{2} \]

You can change the y-factor using any of the following:

- **Set Up command**—Initialize the y-factor using the set up command. The new y-factor value takes effect for any new parts or features created after it is set.
- **Material file**—Initialize the y-factor using `INITIAL_BEND_Y_FACTOR` command in the material file. The y-factor will be updated if you change the value in the material file assigned to the part.
- **Configuration option**—Initialize the y-factor for new sheet metal parts using the `INITIAL_BEND_Y_FACTOR` configuration option. After you re-load the configuration file, all new sheet metal parts use the new value. The configuration option does not change the default value for the existing part’s y-factor.

If applicable, you can to use both the y-factor equation and a bend table when designing a sheet metal part. However, you cannot use both on the same feature.

**Note**: For stretched bends \( \delta \) is negative, the neutral layer stays out of the sheet metal thickness, causing the y- and k-factors to be negative.
**Negative Y-factor**

**Where:**
- $\delta =$ Distance between the neutral bend line and the sheet metal edge
- $T =$ Sheet metal thickness
- $L =$ Developed length between the squares
- $R =$ Bend radius
- $N =$ Neutral bend line
About Sheet Metal Bend Tables

Bend tables control calculations for the length of flat material (developed length) needed to make a bend. Developed length fluctuates with different material types and thickness, and the bend table accounts for those variations.

Three standard bend tables are available from the Machinery’s Handbook, 23rd Edition:

<table>
<thead>
<tr>
<th>Table</th>
<th>Material</th>
<th>Y-factor</th>
<th>K-factor</th>
</tr>
</thead>
<tbody>
<tr>
<td>TABLE 1</td>
<td>soft brass, copper</td>
<td>0.55</td>
<td>0.35</td>
</tr>
<tr>
<td>TABLE 2</td>
<td>hard brass, copper, soft steel, aluminum</td>
<td>0.64</td>
<td>0.41</td>
</tr>
<tr>
<td>TABLE 3</td>
<td>hard copper, bronze, cold rolled steel, spring steel</td>
<td>0.71</td>
<td>0.45</td>
</tr>
</tbody>
</table>

You can also define your own tables to support additional material types and methods for calculating developed length. Bend tables consist of:

- **Formula**—Manage the bend allowance/developed length values with calculations and logic statements. It is only used for values outside the table data range.
  - **Developed Length Formula**—Calculate the developed length for instances where the exact radii, sheet metal thickness, or bend allowance/developed length values are missing from the table. If the value is outside the range of table data the table is aborted and the developed length formula is used. (Makes adjustments to the data/allowance values.)
  - **Conversion Formula**—Interpret the thickness and radii elements of the exact values found in the bend table. If no conversion equation is defined the table data equals the developed length. (Makes adjustments to the data/allowance values.)

- **Materials Data**—List the materials the bend table is intended for. **Note**: The materials list is case sensitive. Be sure your part’s material type matches the case in the material’s list.

- **Table Data**—List radii values and sheet metal thickness with their corresponding bend allowance/developed length. The data is pulled directly from these columns. The bend table needs at least one column and one row of tabulated data. You do not have to insert bend allowance data in every cell of the table. Any value not not found in the table data is interpolated. If you only want the formulae used, enter data that will never be encountered in your design (Radius = 1000, Thickness = 1000).

Bend tables are, and should be, created for 90° bends. For bends other than 90°, the values are multiplied by θ/90, where θ is the specific bend angle, in degrees. Remember, bend tables are only applicable for constant-radius bends. Bends with a varying radius, like a cone, swept wall, hem or cylinder, calculate developed length using the y-factor.

You can set bend tables at any time. However, once a part is associated with a bend table its geometry depends on that bend table’s data. Every time the part is regenerated the associated bend table is referenced for appropriate length values. If you modify a bend table, all parts associated with it update upon regeneration.

If you create your own library of bend tables, point to the appropriate folder with the configuration option pro_sheet_met_directory_<pathname>. Bend tables specified by name are looked for in your project’s current directory and in the folder specified by the configuration option.
About Bend Order Tables

Bend order tables document the dimensioning and order for bend features in your design. Bend order tables are constructed by fully unbending your part and recording the bend back process. The standard bend order table contains the bend sequence number, the number of bends, the bend number ID, as well as the bend direction, angle, radius and length.

In order to create or work with bend order tables you need your sheet metal part to be in a bent condition. You cannot create or edit a bend order table on a completely unbent part.

<table>
<thead>
<tr>
<th>Unbent</th>
<th>Sequence One</th>
<th>Sequence Two</th>
<th>Sequence Three</th>
<th>Original</th>
</tr>
</thead>
</table>

With the bend order table commands you can:

- Create a new bend order table or edit an existing table using the **Show/Edit** command.
- Display the bend order table and write it to a .bot file using the **Info** command.
- Delete the existing bend order table using the **Clear** command.

You can display bend order tables in sheet metal drawings to better illustrate the bending process for manufacturing.

**Note:** When you store a bend order table, the file name is `<partname>.bot`.

About Sheet Metal Defaults and Parameters

Sheet metal defaults and parameters automate routine tasks to help streamline your part design. You can predefine some common feature geometry to ensure design consistency and to save time by reducing menu selections.

With the defaults and parameters commands you can:

- Set sheet metal defaults and parameters to a part or design using the **Assign/Retriev**e command.
- Modify existing sheet metal parameters using the **Edit** command.
- Save and writes the sheet metal parameter file (.smd) to your directory using the **Save** command.

At first glance you may not notice a difference between a default and a parameter, however the two elements function uniquely:

- **Parameter**—Hold a numeric value which can be specified in relations and formulas.
- **Default**—Reduce the number of menu selections.

You can set your defaults and parameters when you first open the part, as the part is in-progress, or by importing an independent .smd parameter file. Remember, defaults and parameters are saved with your parts but you can change their values in-session.
The following options are solely sheet metal defaults. Meaning, their data is only used to reduce the number of menu selections:

<table>
<thead>
<tr>
<th>Default</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>SMT-MATERIAL</td>
<td>Define the sheet metal material properties.</td>
</tr>
<tr>
<td>SMT_K_FACTOR</td>
<td>Define the K-factor used to measure developed length.</td>
</tr>
<tr>
<td>SMT_Y_FACTOR</td>
<td>Define the Y-factor used to measure developed length.</td>
</tr>
<tr>
<td>SMT_PART_BEND_ALLOW_DFLTS</td>
<td>Define the Part Bend Table to features. If Yes, the [menu] is skipped and the Part Bend Table is applied to features.</td>
</tr>
<tr>
<td>SMT_DFLT_RADIUS_SIDE</td>
<td>Define the default radius side. Auto eliminates the RADIUS SIDE menu.</td>
</tr>
<tr>
<td>SMT_DFLT_ATTRIBUTES</td>
<td>Define what side to create an extruded sheet metal feature. You can set the default to create the feature on One Side or Both sides of the sketch line.</td>
</tr>
<tr>
<td>SMT_DFLT_CRNR_REL_TYPE</td>
<td>Define the default corner relief type. If set to Manual, you are prompted for corner relief type during feature creation. You are also prompted for appropriate corner relief dimensions. If set to Auto, the corner relief step is skipped and the matching default depth and width value is accepted automatically. Empty rows in the table are automatically filled.</td>
</tr>
<tr>
<td>SMT_DFLT_BEND_REL_TYPE</td>
<td>Define the default type of bend relief. If set to Manual, you are prompted for bend relief type during feature creation. You are also prompted for appropriate bend relief dimensions. If set to Auto, this step is skipped and the default value for depth and width are accepted automatically from SMT_DFLT_BEND_REL_DEPTH, SMT_DFLT_BEND_REL_WIDTH, SMT_DFLT_BEND_ANGLE.</td>
</tr>
<tr>
<td>SMT_DFLT_BEND_REL_DEPTH</td>
<td>Define the depth of obround or rectangular relief. (Example: Tan to bend.)</td>
</tr>
<tr>
<td>SMT_DFLT_DEPTH_OPTION</td>
<td>Define the default depth option for SMT class-cut. (Example: Blind)</td>
</tr>
<tr>
<td>SMT_SHARPS_TO_BEND</td>
<td>Automatically convert any sharp edges to bends when sketching and creating an extruded wall.</td>
</tr>
</tbody>
</table>
Example: Sheet Metal Defaults and Parameters Table

The sheet metal defaults and parameters table uses the following layout and data structure. The elements that function as both defaults and parameters are marked with red boxes. Any unmarked elements function solely as defaults.

<table>
<thead>
<tr>
<th>Name</th>
<th>Value</th>
<th>Attribute</th>
<th>Add Relation</th>
<th>Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>SMT_MATERIAL</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>SMT_K_FACTOR</td>
<td>0.318310</td>
<td>-</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>SMT_Y_FACTOR</td>
<td>0.500000</td>
<td>-</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>SMT_PART_BEND_ALLOW_DFLTS</td>
<td>No</td>
<td>-</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>SMT_DFLT_BEND_RADIUS</td>
<td>Thickness</td>
<td>Manual</td>
<td>No</td>
<td></td>
</tr>
<tr>
<td>SMT_DFLT_RADIUS_SIDE</td>
<td>Inside</td>
<td>Manual</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>SMT_DFLT_BEND_ANGLE</td>
<td>Manual</td>
<td>No</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SMT_DFLT_ATTRIBUTES</td>
<td>One Side</td>
<td>Manual</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>SMT_DFLT_CRNR_REL_TYPE</td>
<td>No Relief</td>
<td>Manual</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>SMT_DFLT_CRNR_REL_WIDTH</td>
<td>-</td>
<td>No</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SMT_DFLT_CRNR_REL_DEPTH</td>
<td>-</td>
<td>No</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SMT_DFLT_BEND_REL_TYPE</td>
<td>No Relief</td>
<td>Manual</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>SMT_DFLT_BEND_REL_DEPTH</td>
<td>-</td>
<td>-</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SMT_DFLT_BEND_REL_WIDTH</td>
<td>-</td>
<td>No</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SMT_DFLT_BEND_REL_ANGLE</td>
<td>Thru next</td>
<td>Manual</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>SMT_DFLT_DEPTH_OPTION</td>
<td>-</td>
<td>-</td>
<td></td>
<td></td>
</tr>
<tr>
<td>SMT_SHARPS_TO_BEND</td>
<td>Yes</td>
<td>-</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

The sheet metal defaults and parameters table contains five columns and each column has default information already set. If the column contains a dash (-) it is not available.

- **Name**—List the default or parameter name. Because the name is a symbolic string, parameter names can be used in relation formulas. **Note**: You cannot edit the default or parameter names.
- **Value**—Set a value to automatically highlight in the **Menu Manager**. (Example: **Outside Radius**)
- **Attribute**—Set how the default or parameter value will be accepted on the **Menu Manager**.
  - Manual—Requires you to accept the default setting as you work through the **Menu Manager**. (Example: **Outside Radius** highlights on **RADIUS SIDE** menu. You must click **Done/Return** to accept.)
  - Auto—Automatically accepts the default setting and brings you to the next section of the **Menu Manager**. (Example: Set **SMT_DFLT_RADIUS_SIDE** to Auto to skip the **RADIUS SIDE** menu.)
- **Add Relation**—Create a relation between the defined dimension and the parameter, when the attribute is set to Auto. For example, if the **SMT_DFLT_BEND_ANGLE** parameter is set to Auto and **Add Relation** is Yes, a relation will be added between the bend angle in your design and the parameter.
- **Status**—If you modify the **Value** column data ![ displays.
About Walls

A wall is any section of sheet metal material in your design. There are two main types of walls in Pro/SHEETMETAL:

- **Primary walls**—Are independent and do not need another wall to exist. Primary walls can be Flat, Extruded, Revolve, Blend, Offset, and Advanced.
- **Secondary walls**—Are dependent on at least one primary wall. They are children to primary walls. Secondary walls include all the primary walls, as well as Twist, Swept, Hem, Extend and Merge.

If you are designing a part from scratch a primary wall must be your first feature. All feature options are unavailable until after you create the primary wall. You can then add any applicable sheet metal and solid-class features to your design.

When you create secondary walls you have the option of making the wall attached or unattached. Except for extend walls, secondary walls can either be attached to a whole edge, or to a portion of the edge (which is a partial wall). An attached secondary wall can use an:

<table>
<thead>
<tr>
<th>Automatically generated radii (USE RADIUS)</th>
<th>Manually sketched radii (NO RADIUS)</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Diagram of Automatically generated radii" /></td>
<td><img src="image2" alt="Diagram of Manually sketched radii" /></td>
</tr>
</tbody>
</table>

The unattached wall option enables you to create walls separate from the primary wall. You could potentially create the side walls before knowing what the middle section should look like. However, keep in mind that secondary walls are dependent on the primary wall. If you delete the primary wall the secondary wall will also delete. **Note:** While the unattached wall option resembles an Assembly, it is not. Eventually you must connect or merge the walls.

Unattached

Sheet metal walls have a constant thickness. The wall’s thickness is formed by offsetting the sheet metal part’s white surface from its green surface. The side surfaces form after the part is fully regenerated.

Many sheet metal walls require some kind of relief. Without relief some unwanted ripping or stretching may occur. Automatic relief is available for walls.
About Wall Relief

Wall relief helps control the sheet metal material and prevents unwanted deformation. For example, an unrelieved secondary wall might not represent the accurate, real life model you need due to material stretching. By adding the appropriate relief, like \textit{StrtchRelief}, your sheet metal wall will meet your design intent and enable you to create an accurate flat model.

You can create five types of wall relief:

- \textbf{No Relief}—Attach the wall using no relief.
- \textbf{StrtchRelief}—Stretch the material for bend relief at wall attachment points.
- \textbf{Rip Relief}—Rip the existing material at each attachment point.
- \textbf{RectRelief}—Add a rectangular relief at each attachment point.
- \textbf{ObrndRelief}—Add an obround relief at each attachment point.

<table>
<thead>
<tr>
<th>No Relief</th>
<th>StrtchRelief</th>
<th>Rip Relief</th>
<th>RectRelief</th>
<th>ObrndRelief</th>
</tr>
</thead>
</table>

Which Type of Wall to Use

The following is a quick-reference to guide you in selecting the wall type that most accurately meets your design intent.

Here is how sheet metal walls have been used in actual designs:

<table>
<thead>
<tr>
<th>Wall Type</th>
<th>Design Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flat</td>
<td>Attached to planar surface, attach edge straight, take any shape – but must be flat, No Radius if want new wall in the same plane as adjacent wall, Bend at a sharp edge select Use Radius and make $= 0$</td>
</tr>
<tr>
<td>Extruded</td>
<td>Attached to planar surface, attach edge straight, can have complex profile, always created rectangular so you have to add Cuts to obtain desired shape, sometimes have to use a No Radius “workaround” because Use Radius removes some material from original wall at bend location meaning that some Use Radius geometry cannot be constructed (or you make $0 = \text{Use Radius radius}$)</td>
</tr>
<tr>
<td>Swept</td>
<td>Attached to virtually any surface, attach edge does not have to be a tangent chain, sometimes use No Radius “workaround” and sketch the wall section with a tangent arc of desired radius because Use Radius creates fillet with a specified radius along the trajectory edge between the swept wall and adjacent surface. (The fillet takes away material from the adjacent wall)</td>
</tr>
<tr>
<td>Partial</td>
<td>Sometimes have to No Radius because Use Radius removes some material from original wall at bend location meaning that some Use Radius geometry cannot be constructed.</td>
</tr>
</tbody>
</table>
**About Flat Walls**

A flat wall is a planar/even/unbent section of sheet metal. It can either be a primary wall, the first wall in your design, or a secondary wall, dependent on the primary wall. Flat walls can take any flat shape.

You can create three types of secondary flat walls: unattached, no radius, and use radius.

- If the flat wall is the primary wall you only have the unattached option available. Unattached walls require closed loop sketches.
- If the flat wall is a secondary wall, you must sketch the wall as an open loop aligned with the highlighted vertices of the attachment edge. The surface adjacent to the attach edge must be planar.

The following is an example of an attached flat wall use radius:

<table>
<thead>
<tr>
<th>Existing Wall</th>
<th>Flat Wall Sketch (open loop)</th>
<th>Completed Flat Wall</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Existing Wall" /></td>
<td><img src="image2" alt="Flat Wall Sketch" /></td>
<td><img src="image3" alt="Completed Flat Wall" /></td>
</tr>
<tr>
<td>1. Attachment edge</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**About Extruded Walls**

An extruded wall extends from one edge into space. You sketch the side section of the wall and project it out a certain length. It can either be a primary wall, the first wall in your design, or a secondary wall, dependent on the primary wall.

You can create three types of secondary extruded walls: unattached, no radius, and use radius. If the extruded wall is a primary wall you only have the unattached option available.

When you are designing a secondary extruded wall, be sure to select a sketching plane normal to the attachment edge. If the extruded wall needs to be tangent to an adjacent surface make sure the entity at the attachment point is tangent. The adjacent surface must be planar or a twist wall. In all cases, the attachment edge must be a straight line.

The following is an example of an attached extruded wall use radius:

<table>
<thead>
<tr>
<th>Existing Wall</th>
<th>Extruded Wall Sketch</th>
<th>Completed Extruded Wall</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image4" alt="Existing Wall" /></td>
<td><img src="image5" alt="Extruded Wall Sketch" /></td>
<td><img src="image6" alt="Completed Extruded Wall" /></td>
</tr>
<tr>
<td>1. Attachment edge</td>
<td></td>
<td></td>
</tr>
<tr>
<td>1. Attachment edge</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Tip: Tangent Arc or Spline

Use the following sketching technique to create an extruded tangent arc or spline.

1. Sketch a small straight line segment tangent to the existing wall and opposite to the direction you want the tangent arc or spline to be created.
2. Sketch a tangent arc from the end of the straight line.
3. Delete the straight line segment.

| 1 Sketch a small straight line segment. | 2 Sketch a tangent arc. | 3 Delete the straight line segment. |

About Revolve Walls

A revolve wall rotates about an axis. You sketch the side section of the wall and revolve it about a sketched centerline. A revolve wall can be a primary or secondary wall. The revolution of the wall can either be entered as an exact variable or selected from standard values:

- **Variable**—Enter an exact number, in degrees, to revolve the wall.
- **90**—Revolve the wall 90°
- **180**—Revolve the wall 180°
- **270**—Revolve the wall 270°
- **360**—Revolve the wall 360°
- **Up to Pnt/Vtx**—Revolve the wall up to a specified point or vertex
- **Up to Plane**—Revolve the wall up to a specified datum plane

<table>
<thead>
<tr>
<th>Sketch</th>
<th>Variable (60°)</th>
<th>270°</th>
<th>Up to Plane</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Sketch" /></td>
<td><img src="image2" alt="Variable (60°)" /></td>
<td><img src="image3" alt="270°" /></td>
<td><img src="image4" alt="Up to Plane" /></td>
</tr>
</tbody>
</table>
**About Blend Walls**

A blend wall connects at least two sections by combining the characteristics of each section. You sketch the multiple boundaries of the wall sections and then connect them using one of the three types of blends available:

- **Parallel**: All blend sections lie on parallel planes in one sketch.
- **Rotational**: Blend sections are rotated a maximum of 120 degrees about the Y-axis. You sketch each section individually and align them using coordinate systems.
- **General**: Blend sections are rotated about and translated along the X-, Y-, Z-axes. You sketch each section individually and align them using coordinate systems.

The following examples shows the sketch and resulting parallel blend wall:

<table>
<thead>
<tr>
<th>Sketch (Toggled and Second Sections)</th>
<th>Parallel Blend Wall</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Sketch" /></td>
<td><img src="image" alt="Parallel Blend Wall" /></td>
</tr>
</tbody>
</table>

**About Twist Walls**

A twist wall is a spiraling or coiling section of sheet metal. The twist forms around an axis running through the wall's center, as if by turning the wall ends in opposite directions by a relatively small, specified angle. You can attach the twist to a straight edge on an existing planar wall. The twist wall typically serves as a transition between two areas of sheet metal because it can change the plane of a sheet metal part. The twist can be rectangular or trapezoidal.

<table>
<thead>
<tr>
<th>Twist Wall Dimension</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Start Width</strong>: (75)</td>
</tr>
<tr>
<td><strong>End Width</strong>: (5)</td>
</tr>
<tr>
<td><strong>Twist Length</strong>: (100)</td>
</tr>
<tr>
<td><strong>Twist Angle</strong>: (120)</td>
</tr>
<tr>
<td><strong>Developed Length</strong>: (100)</td>
</tr>
</tbody>
</table>

**Note:**

- You can only add a flat or extruded wall to the end of a twist if the additional wall has no radius and is tangent to the twist.
- You can unbend a twist wall with the regular unbend command.
- The twist axis runs through the wall's center, perpendicular to the attach edge.
- You cannot use a radius with twist walls.
About Swept Walls

A swept wall follows the trajectory formed by the attachment edge. You sketch a cross section along the attachment edge and the wall sweeps along that edge. The attachment edge need not be linear. And the adjacent surface does not have to be planar.

<table>
<thead>
<tr>
<th>Swept Wall Geometry</th>
<th>1 Attachment surface/edge</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>2 Trajectory edge</td>
</tr>
<tr>
<td></td>
<td>3 Cross section sketch</td>
</tr>
</tbody>
</table>

What is the line of intersection?

You can create two types of swept walls:

<table>
<thead>
<tr>
<th>No Radius (looking from above)</th>
<th>Use Radius (looking from below)</th>
</tr>
</thead>
</table>

**For Swept Walls No Radius:**
If the line of intersection between the sketching plane and attachment surface is not a straight line the swept wall must be attached tangentially to the adjacent surface at the attachment edge.

The angle between the attachment edge and surface can not exceed 180 degrees. If you need a larger angle use the opposite side of the sheet metal (white instead of green or vice versa).

**For Swept Walls Use Radius:**
The line of intersection between the sketching plane and the attachment surface must be a straight line.

The system creates a fillet of the specified radius along the attachment edge. That fillet takes material away from the adjacent surface. To prevent this, select the **No Radius** command and sketch the desired radius with an arc.

If you specify the radius to be "r," a fillet of radius r forms along the trajectory edge, between the attachment surface and the swept wall.

You can use swept walls to manually create hem walls and flanges but there is a hem wall option available. Remember:

- You cannot create a bend on, or attach any other wall to a swept wall.
- You cannot copy a swept wall with the **Mirror** command, however you can use the **Copy**, **New Refs**
About Hem Walls

A hem wall is a folded sheet metal edge. It is part of a butt joint (weld) used to connect sheet metal walls. You can place hems on straight, arced or swept edges.

The type of hem you use depends on the style of lock seam you need. You can create the following default hem walls. Note the shaded region is the hem.

<table>
<thead>
<tr>
<th>Open</th>
<th>Flushed</th>
<th>Duck</th>
<th>C</th>
<th>Z</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Open Hem" /></td>
<td><img src="image2" alt="Flushed Hem" /></td>
<td><img src="image3" alt="Duck Hem" /></td>
<td><img src="image4" alt="C Hem" /></td>
<td><img src="image5" alt="Z Hem" /></td>
</tr>
</tbody>
</table>

In the **Wall:Hem** dialog box, you can name, locate, and preview hem types and dimensions. You are able to modify each option before and after placing the hem, however, you cannot change the hem wall’s material thickness.

Hem walls increase the wall height of your design. If your hem design requires a specific wall height, you can set your hem walls to maintain the overall length of the wall.

<table>
<thead>
<tr>
<th>Hem Wall: standard</th>
<th>Hem Wall: Keep wall height</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image6" alt="Standard Hem" /></td>
<td><img src="image7" alt="Keep wall height Hem" /></td>
</tr>
</tbody>
</table>

Depending on where you position the hem wall, you may need to add bend relief. The bend relief will help control the sheet metal material and prevent unwanted deformation. You can automatically set the relief attributes (type, width, depth, and angle) by defining bend relief defaults and parameters. If the defaults and parameters are not applicable they are ignored. Relief is only available if you set **Keep wall height**.

You can either define the bend relief sides simultaneously or individually. If you define the sides individually, you can assign different relief types to each side.
If you add a hem wall to curved surface you can not set the wall to **Keep wall height**. The feature is aborted. **Note:** You can manually add a hem wall to the curved surface using swept or extruded walls.

Hem walls are created in two fashions: action-object and object-action. With action-object you first choose the desired hem type and then select the attaching edge or trajectory. Object-action requires you to first select the attaching edge or trajectory, and then the desired hem type.
About Extend Walls

An extend wall lengthens an existing wall. You can extend the wall from a straight edge on existing wall to either a planar surface or a specified distance. You can close gaps between walls and model various overlap conditions. The extend wall is typically utilized at corners.

<table>
<thead>
<tr>
<th>Tangent Inside Edges</th>
<th>Tangent Right Outside Edge</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Tangent Inside Edges" /></td>
<td><img src="image" alt="Tangent Right Outside Edge" /></td>
</tr>
<tr>
<td>Corner with extend wall added to the tangent inside edges.</td>
<td>Corner with extend walls added to the tangent left inside edge and tangent right outside edge.</td>
</tr>
</tbody>
</table>

About Merge Walls

A merge wall combines at least two unattached walls into one part. The merger requires that:

- The walls butt against each other (tangent).
- The green sides of each wall match. If the colors of the walls do not match you can use the Swap Sides command in Unattached Wall dialog box.

<table>
<thead>
<tr>
<th>Unattached Tangent Walls</th>
<th>Merge Wall</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Unattached Tangent Walls" /></td>
<td><img src="image" alt="Merge Wall" /></td>
</tr>
<tr>
<td>1. Unattached wall.</td>
<td></td>
</tr>
<tr>
<td>2. Base wall to which the unattached wall is merged.</td>
<td></td>
</tr>
<tr>
<td>Note: The walls have matching green sides.</td>
<td></td>
</tr>
</tbody>
</table>

To create the merge you must define the following elements in the WALL Options dialog box:

- Basic Refs—Select surfaces of the base wall.
- Merge Geoms—Surfaces of the wall to be merged.
- Merge Edges—(optional) Add or remove edges deleted by the merge.
- Keep Lines—(optional) Control the visibility of merged edges on surface joints.

Note: Only unattached walls can merge with the base wall.
About Rips

A rip shears or tears your sheet metal walls, especially along seams. If your part is a continuous piece of material it cannot be unbent without ripping the sheet metal. Create a rip feature before unbending. When you unbend that area of the model, the material will break along the rip section. In general, a rip is a zero-volume cut.

There are three types of sheet metal rips available:

- **Regular**—Creates a sawcut along a sketched rip line. You select a surface and sketch the rip line. You can select boundary surfaces to protect certain surfaces from the rip.
- **Surface**—Cuts and exclude an entire surface patch from the model. You select a surface to rip out. Surface rips remove model volume.
- **Edge**—Creates a sawcut along an edge. You select the edge to rip. The resulting corner edges can be open, blind, or overlapping.

<table>
<thead>
<tr>
<th>Regular Rip</th>
<th>Surface Rip</th>
<th>Edge Rip</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Regular Rip" /></td>
<td><img src="image2" alt="Surface Rip" /></td>
<td><img src="image3" alt="Edge Rip" /></td>
</tr>
</tbody>
</table>

While edge rips are intended for unbending your part, you can customize the corner type to be open, overlapping, or cut/extended to a specific depth. You can create rips with open or overlapping corners.

You can create multiple versions of a regular rip by setting bounding surfaces—a surface that will not be ripped. The rip extends around the model until it meets the edges of the bounding surface. If your rip design requires most of the surfaces not to be ripped, you can exclude all the surfaces (as bounding surfaces) and select/remove the desired surfaces that need to be ripped.

<table>
<thead>
<tr>
<th>No Bounding Surfaces</th>
<th>One Bounding Surface</th>
<th>Bounding Surfaces</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image4" alt="No Bounding Surfaces" /></td>
<td><img src="image5" alt="One Bounding Surface" /></td>
<td><img src="image6" alt="Bounding Surfaces" /></td>
</tr>
</tbody>
</table>

**Note**: If you add wall relief after a rip the sheet metal may have larger, more unpredictable ripping than desired.
Working with Edge Rips

An edge rip is a sawcut along an edge. Like all rips, edge rips are intended to help unbend your part. Depending on your design needs you can customize the corner type of the edge rip to be open, cut/extended to a specific depth, or overlapping.

As you customize the corner type edge rip drag-handles appear. The handles snap to the corner edges. The following explains how the edges and system behave when you customize the edge:

- **Open edge rip**—The edge rip remains open, however, drag-handles appear for each edge. If you click on the handles the edge is defined as blind (see Blind edge rip below).

- **Blind edge rip**—Drag-handles and dimensions appear for each edge coming into the corner.

To set the depth of the edge, you can double-click the edge dimension and then type or select a new dimension or you can use the drag handle and drag the corner edge to its new location (which can be within the confines of the edge or extend beyond the intersecting edges).

You can also establish relations by selecting **Thickness** or **Thickness*2** from the dimension box. The relation is set using the `smt_thickness` parameter. It is removed if you type a value or define the edge as open or overlapping.

- **Overlap edge rip**—Drag-handles appear for each edge and an arrow indicates the overlap direction. One edge automatically overlaps the other. You can reverse the overlapping edge by clicking **Flip** on the CORNER DEF menu.

**Note:**
- You can redefine the edge rip type in the middle of defining the edge by clicking one of the other commands. For example, if while defining a blind edge rip you discover it should be overlapping, simply click **Overlap** and the blind dimensions are aborted.
- Dimensions only appear with your model when you are creating a blind edge rip.
About Sheet Metal Cuts

A sheet metal cut removes material from your part. The cut is made normal to the sheet metal surface, as if the part were completely flat, even if it is in a bent state. The cut adopts the sheet metal material’s natural behavior, like bending and warping, when the part is bent. You sketch cuts on a plane and project them onto the sheet metal wall. Either the green or white side of the sheet metal wall can drive the cut direction.

<table>
<thead>
<tr>
<th>Sheet Metal Cut Behavior</th>
<th>Solid Cut Behavior</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Sheet Metal Cut (solid)" /></td>
<td><img src="image" alt="Solid-Class Cut" /></td>
</tr>
</tbody>
</table>

You can create three types of cuts:

- **Sheet Metal Cut (solid)**—Removes solid sections of the sheet metal wall.
- **Sheet Metal Cut (thin)**—Removes only a thin section of material, like a thin cut made with a laser.
- **Solid-Class Cut**—Removes solid sections of the sheet metal wall. You can extrude, revolve, sweep, blend, use quilts and make advanced solid-class cuts. To make a defined-angle cut, you must use the solid-class cut. Solid-class cuts can be made on an edge. See the Part Modeling Functional Area for information about solid-class cuts.

**Note:** Always use the sheet metal-class cut, unless you need tapered edges.

<table>
<thead>
<tr>
<th>Sheet Metal Cut (Solid)</th>
<th>Sheet Metal Cut (Thin)</th>
<th>Solid-Class Cut</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Sheet Metal Cut (Solid)" /></td>
<td><img src="image" alt="Sheet Metal Cut (Thin)" /></td>
<td><img src="image" alt="Solid-Class Cut" /></td>
</tr>
</tbody>
</table>

Because sheet metal cuts are surface cuts, you cannot make a cut to partially remove wall thickness. For example, you can not cut a 1cm deep hole in a 10cm thick wall. This may make the Blind depth command somewhat difficult to understand. The Blind depth command applies to cutting on bends. You can sketch the cut to the edge of the bend and project it a blind depth down the bent wall, saving you the time of unbending the wall, making the cut, and bending back the wall.

<table>
<thead>
<tr>
<th>Original Wall</th>
<th>Blind Cut Sketch</th>
<th>Blind Cut</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Original Wall" /></td>
<td><img src="image" alt="Blind Cut Sketch" /></td>
<td><img src="image" alt="Blind Cut" /></td>
</tr>
</tbody>
</table>

**Note:**
- A cut cannot cross two bend lines.
- A cut can never be made on an edge.
- Cutting on angles or bend areas might require a larger dimension scale for proper clearance.
- Cuts can be used to create notch and punch UDFs.
About Cuts and Datum Axes

Individual datum axes are automatically created for each circular cut that intersects more than one sheet metal wall.

The created axes behave like all other axes; they have an ID, can be referenced, can be turned on/off on the main toolbar, and follow the cut during any bending and unbending.

<table>
<thead>
<tr>
<th>Sketch</th>
<th>Sheet Metal Part With Circular Cuts</th>
<th>Unbent Sheet Metal Part With Cuts</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Sketch" /></td>
<td><img src="image2" alt="Projected Curve" /></td>
<td><img src="image3" alt="Formed Part with Cut Following Curve" /></td>
</tr>
</tbody>
</table>

The flat state. You sketch and project a curve onto the surface of the sheet metal part. You place the curve by either following a surface when the model is bent or unbent, or by following a surface during a bend back operation (if the part is in the unbent state).
About Forms

A form is a sheet metal wall molded by a template (reference part). Merging the geometry of a reference part to the sheet metal part creates the form feature. You use assembly type constraints to determine the location of the form in your model. When doing so, be mindful of placement references and references to other features in the model. You can create two types of sheet metal form features, punch and die. Each form type can create the same geometry:

<table>
<thead>
<tr>
<th>Punch</th>
<th>Punch Form Reference Part</th>
</tr>
</thead>
<tbody>
<tr>
<td>Molds the sheet metal wall using only the reference part geometry. Punch forms use the entire form reference part to create the correct geometry.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Die</th>
<th>Die Form Reference Part</th>
</tr>
</thead>
<tbody>
<tr>
<td>Molds the sheet metal using the reference part to form the geometry (convex or concave) surrounded by a bounding plane. Die forms need a plane surface/boundary plane (2) surrounding the entire die shape to apply the correct geometry. The seed surface (1) gathers the surrounding geometry to create the appropriate form shape.</td>
<td></td>
</tr>
</tbody>
</table>

To simulate real manufacturing needs, create your form reference part in the standard application. If you use a sheet metal reference part, the sheet metal to be formed should conform to the green side of the component part. When creating a form model, keep the following in mind:

- **Convex surfaces**—Must have a radius that is larger than the thickness of the sheet metal or equal to zero if the form is mated to the sheet metal geometry.
- **Concave surfaces**—Must have a radius that is larger than the thickness of the sheet metal or equal to zero if the form is aligned to the sheet metal geometry.
- **Combination surfaces**—The form can contain a combination of convex and concave geometry, creating hollows. The hollows in the form must not drop below the base plane or mating surface.
- **Coordinate systems**—You can create a coordinate system reference within the form to define where to strike the part during the manufacturing process.

You can create multiple form placement scenarios by turning specific constraints on or off with the forced check box [ ]. For example, you might place a louver form with constraints that force the opening to face the outside edge of the wall while also having a constraint that forces the opening towards the center of the wall. By turning either constraint on or off you can quickly change your sheet metal design.

**Note:**

- You can pattern both types of form features.
You can create UDFs based on the forms. Any elements you define when creating the form are modifiable when placing it as a UDF. The one exception is form type, die or punch, which cannot be changed at that time.
Tip: Creating Punch and Die Reference Parts

To simulate real manufacturing needs, your form’s reference part must be created in the standard application.

When creating the reference part:

- Try and keep the datum planes in the center and references to a minimum. This will make dimensioning and placing the form easier.
- The base of a die form must be a plane surface (boundary plane) surrounding the actual die. A punch form does not need this base plane, except, if the base plane is used for placing the form (in this instance the base plane could be a datum plane).
- Concave angles and bends in the form must have either a zero radius or a radius greater than sheet metal thickness.
- The reference part can contain hollows. All the form geometry must protrude from one side of the base plane. Make sure the hollow accounts for the sheet metal thickness or else the material inside the hollow will overlap and the form will fail.

The form reference part can contain geometry for multiple die or punch models:

- You can create an infinite number of die models. Be sure to leave an appropriate distance between each die instance.
- You can create punch models with two sides. You select the desired side when mating the surfaces.

<table>
<thead>
<tr>
<th>Multi-die Reference Part</th>
<th>Dual Punch Reference Part</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Multi-die Reference Part Diagram]</td>
<td>![Dual Punch Reference Part Diagram]</td>
</tr>
</tbody>
</table>
**About Flatten Forms**

A flatten form unbends punch or die forms and returns the features to their original flat state. In order to create flat sheet metal surfaces where punch or die forms exist you need to use a flatten form feature. You can flatten multiple form features at the same time. Flatten form features are typically created at the end of the design process, when you are preparing your model for manufacture.

The flatten form option adjusts the width of the part after flattening, ensuring the material volume after flattening is the same as before flattening.

<table>
<thead>
<tr>
<th>Form (before flattening)</th>
<th>Flatten Form</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Form diagram" /></td>
<td><img src="image" alt="Flatten Form diagram" /></td>
</tr>
<tr>
<td><strong>Width</strong>: 9.00</td>
<td><strong>Width</strong>: 9.00</td>
</tr>
<tr>
<td><strong>Thickness</strong>: 1.0</td>
<td><strong>Thickness</strong>: 1.0</td>
</tr>
<tr>
<td><strong>Chamfer cross-section area</strong>: 0.50 x (0.40 x 0.40) = 0.08</td>
<td><strong>Chamfer cross-section area</strong>: 0.50 x (0.40 x 0.40) = 0.08</td>
</tr>
<tr>
<td><strong>Sheet side cross-section</strong>: (9.0 x T) – 0.08</td>
<td><strong>Sheet side cross-section</strong>: (9.0 x T) – 0.08</td>
</tr>
</tbody>
</table>

When creating a flatten form, consider:

- A form can be flattened if it is located on a plane.
- A form that crosses a bend can only flatten after you unbend the bend. However, if the form is higher than the bend radius it cannot be unbent or flattened. You must suppress the form.
- To accurately compensate for mass, you should use the flattened surface area for real life calculations.
About Notches and Punches

Notch and punch are templates used to cut and relieve sheet metal walls. In Pro/SHEETMETAL, notches and punches both perform the same function and have the same menu commands, so the one you choose depends on your naming convention. Industry standards place notches on edges and punches in the middle of the sheet metal wall.

<table>
<thead>
<tr>
<th>Notch</th>
<th>Punch</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Notch Image" /></td>
<td><img src="image2" alt="Punch Image" /></td>
</tr>
</tbody>
</table>

Notches and punches are manufacturing operations made using the following three phases:

- **Phase One**—Create the desired type of cut on a sheet metal part.
- **Phase Two**—Convert the cut into a user-defined feature (UDF). This UDF is saved in your directory and can be included in multiple designs. It carries the file name extension, `.gph`.
- **Phase Three**—Place the notch or punch UDF on the desired sheet metal part.

You can create a reference part to help place your notch or punch UDF. Typically, you want to keep the reference part simple. The reference part carries the file name extension: `gp.prt`. Remember, create your UDFs in Sheet Metal mode because UDFs created in Part mode do not work on sheet metal parts.

<table>
<thead>
<tr>
<th>UDF Reference Part</th>
<th>Sheet Metal Punch Placement</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image3" alt="Reference Part Image" /></td>
<td><img src="image4" alt="Placement Image" /></td>
</tr>
</tbody>
</table>

Each sheet metal notch and punch has a specific tool that defines its shape. The same tool is referred to when and wherever you use that UDF. Because of the tool dimensions, you cannot scale the size of the sheet metal notch and punch UDF. In order to change the size of these UDFs you must reassign the appropriate reference tool used in manufacturing.
About Bends

A bend forms the sheet metal wall into an angular or roll shape. You sketch a bend line and determine the bend's direction with direction arrows or your sketching view. The bend line is a reference point for calculating the developed length and creating the bend geometry.

Bends can be added at any time during the design process, as long as a wall feature exists. You can add bends across form features, but you cannot add them where they cross another bend. Depending on where you place the bend in your sheet metal design, you may need to add bend relief.

There are two main types of bends:

**Angle**—Bend a specific radius and angle. Direction arrows determine the bend location. The angle bend either forms on one side of the bend line or equally on both sides.

**Roll**—Bend a specific radius and angle, which is determined by both the radius and the amount of flat material to bend. Sketching view affects the bend location. The roll bend forms in the direction you view your sketch. If you intend to roll the material in a spiral, be conscious of the material length. Your roll bend will fail if the material bends through itself.

There are three bend options available for each angle or roll bend:

<table>
<thead>
<tr>
<th>Regular Bend</th>
<th>w/Transition Bend</th>
<th>Planar Bend</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Regular Bend" /></td>
<td><img src="image" alt="Transition Bend" /></td>
<td><img src="image" alt="Planar Bend" /></td>
</tr>
<tr>
<td>Create a normal bend with no transition surfaces.</td>
<td>Deform the surface between the bend and an area you want to keep flat.</td>
<td>Create a bend around an axis that is perpendicular to the green surface and the sketching plane.</td>
</tr>
</tbody>
</table>

**Note:**

- You cannot copy a bend with the mirror option.
- While you can generally unbend zero-radius bends, you cannot unbend bends with slanted cuts across them.
- Bends can improve wall stiffness by increasing the moment of inertia.
- You can modify the developed length of a bend area using the **DEV LENGTH** menu. If you do modify the developed length, remember that revising the developed length only affects unbent geometry and does not affect the bend back features.
You can dimension bends in the following ways:

<table>
<thead>
<tr>
<th>Specified Surface</th>
<th>Inside of Bend</th>
<th>Outside of Bend</th>
</tr>
</thead>
<tbody>
<tr>
<td>(White Side or Green Side)</td>
<td>(Inside Rad) Sheet metal parts typically dimension to the inside radius.</td>
<td>(Outside Rad)</td>
</tr>
</tbody>
</table>

Make sure you add material thickness to the desired radius. If you create the bend when adding an extruded wall, you can thicken the sketch section and re-dimension to the inside of the bend. For extruded or swept walls, you can specify No Radius and manually sketch the radius in the section.

Zero-Radius Bends

You can enter zero for the bend radius. The resulting geometry shows a sharp edge on the side to which the bend is dimensioned. If you want the geometry to show a radius, enter a very small value (0.0001). For sheet metal thickness this should not matter.

You can generally unbend zero-radius bends. If you want to unbend the sheet metal part make sure the bend has a small radius. You cannot unbend bends with slanted cuts across them.
**About Bend Relief**

Bend relief helps control the sheet metal material behavior and prevents unwanted deformation.

For example, an unrelieved bend might not represent the accurate, real life model you need due to material stretching. By adding the appropriate bend relief, like **RipRelief**, your sheet metal bend will meet your design intent and enable you to create an accurate flat model.

After you sketch and regenerate the bend, the **RELIEF** menu appears with the following relief options:

- **No Relief**—Create the bend without any relief.
- **StrchRelief**—Stretch the material to provide relief where the bend crosses an existing edge of the fixed material.
- **RipRelief**—Cut the material at each bend endpoint. The cuts are made normal to the bend line.
- **RectRelief**—Add a rectangular relief at each bend endpoint.
- **ObrndRelief**—Add an obround relief at each bend endpoint.

You can either assign bend relief individually or you can set automatic bend relief using the **SMT_DFLT_BEND_REL_TYPE** default.
About Bend Lines

Bend lines determine the location and shape for the bend geometry in your sheet metal parts. You sketch a bend line and determine the bend's direction with direction arrows or your sketching view. The bend line is a reference point for calculating the developed length and creating the bend geometry. The behavior of the bend geometry is determined by the bend line location, the bend angle, and the fixed geometry.

<table>
<thead>
<tr>
<th>Bend Line Sketch</th>
<th>Bend One</th>
<th>Bend Two</th>
<th>Bend Three</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Bend Line Sketch" /></td>
<td><img src="image" alt="Bend One" /></td>
<td><img src="image" alt="Bend Two" /></td>
<td><img src="image" alt="Bend Three" /></td>
</tr>
</tbody>
</table>

1. Bend line
2. Fixed geometry

You can adjust the bend line to make the resulting bend geometry coplanar with the side of the sheet metal. Make sure any added bend relief does not exceed the developed length of the bend.

<table>
<thead>
<tr>
<th>Non-coplanar Surfaces</th>
<th>Coplanar Surfaces</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Non-coplanar Surfaces" /></td>
<td><img src="image" alt="Coplanar Surfaces" /></td>
</tr>
</tbody>
</table>

1. Original bend line
2. Fixed geometry and bend side
3. Adjusted bend line
4. Fixed geometry and bend side

**BLA = L - (R + T)**

**Where:**
- BLA = Bend line adjustment
- L = Developed length of the bend (determined from a bend table or formula)
- R = Inside radius of the bend
- T = Thickness of the sheet metal
- RL = Relief length ( = cutback length in rip relief)
About Regular Bends

A regular bend forms the sheet metal wall, around a neutral bend axis, into angular or roll shapes. You sketch a bend line and determine the location of the bend with direction arrows or sketching view. The regular bend is the bend you will use most often. It has no transition surfaces.

There are two types of regular bends available:

- **Angle**—Bends a specific radius and angle.
- **Roll**—Bends a specific radius, but the angle is determined by both the radius and the amount of flat material to bend.

<table>
<thead>
<tr>
<th>Bend Line Sketch</th>
<th>Regular Bend (Angle)</th>
<th>Regular Bend (Roll)</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Bend Line Sketch" /></td>
<td><img src="image" alt="Regular Bend (Angle)" /></td>
<td><img src="image" alt="Regular Bend (Roll)" /></td>
</tr>
</tbody>
</table>

1 Bend line